MS Office 2010: Word email merge not selecting default Outlook account

boppy2010

Senior Member
Hi folks, I have a newsletter that I wish to send from my pop3 account but every time I have sent it out as a test it continues to send from the Exchange account. Clicking mailto: links on web pages also defaults sending from the Exchange account.

I can successfully send and receive from the pop3 account aside from mail merging and link clicking. The Pop3 account is set up as default in my Outlook account settings. It has a separate pst file from the Exchange .ost file.

I have read that there is a hotfix for this issue but the Microsoft download site only offers this for the x86 and x64 platforms. I am running Windows 7 Home Premium which is x32. Would either of these hotfixes be likely to work for me?

I have also read Diane's post here but there doesn't seem to be a fix recommended for mail merges and web links.

I
had previously been using an imap account and was unable to send a mail merge from it so have now disabled that account from my send-receive groups and gone back to my old pop3 account.

Is anyone able to help me resolve this default account issue? I really need to get this newsletter out soon.

Thanks in advance,

Jo
 

boppy2010

Senior Member
Update: after a re-boot I was able to get my default account to select on mailto links.

And I also created a new profile with a new email address in Control Settings/Mail that enabled me to choose it for the mail merge. I have since disabled the prompt for profile but it's there for next time I need to send a mail merge from that account.
 
Top