Outlook connector, numerous versions, connection issues

Status
Not open for further replies.

sdtg

Member
Outlook version
Outlook 2010 32 bit
Email Account
Hello

I have 3 different computers (2 desktop and one laptop) that are trying to access the same account on msn using the outlook hotmail connector.

All 3 of them are having problems. One desktop and laptop is are running Outlook 2010 and Connector version 14.0.6106.5001.

The other desktop, Outlook 2003 and Connector version 14.0.5139.5001

Suddenly around 2/21/2012, everything stopped syncing.

Added - today, I "archived" the inbox (moved messages into another folder) hoping to at least get it syncing - reduced messages from 5500 to about 960. That didn't seem to help

Is there a problem with the microsoft servers?

I have uninstalled outlook connector on the Outlook 2010 desktop and removed the account, and then reinstalled and added the account without success.

Any/all help and suggestions are welcome.

thanks

SDTG
 

jefft104

Member
Outlook version
Outlook 2007
Email Account
I am running windows 7 and have been using outlook connector for a very long time to access my hotmail account. Suddenly on 1 October it ceased to work. It says it has completed sending and receiving successfully but it hasn't.

I tried removing and re setting up the account but it will not let me set up an account using the connector....which is hopeless. Has anyone found this issue and if so have you found a solution? I tried microsoft and while very polite and trying to be helpful, they weren't.

thanks

Jeff

Hello

I have 3 different computers (2 desktop and one laptop) that are trying to access the same account on msn using the outlook hotmail connector.

All 3 of them are having problems. One desktop and laptop is are running Outlook 2010 and Connector version 14.0.6106.5001.

The other desktop, Outlook 2003 and Connector version 14.0.5139.5001

Suddenly around 2/21/2012, everything stopped syncing.

Added - today, I "archived" the inbox (moved messages into another folder) hoping to at least get it syncing - reduced messages from 5500 to about 960. That didn't seem to help

Is there a problem with the microsoft servers?

I have uninstalled outlook connector on the Outlook 2010 desktop and removed the account, and then reinstalled and added the account without success.

Any/all help and suggestions are welcome.

thanks

SDTG
 
Status
Not open for further replies.
Top