Can you stop "Microsft Office Outlook is synchronizing folders"?

mitch323

Member
Outlook version
Email Account
POP3
Hi,

I'm running a stand-alone (no exchange server) version of Outlook 2003. Everytime I launch it (and at other times, too), it goes through many minutes of the task: "Microsoft Office Outlook is synchronizing folders." This uses almost all my system resources, and I can't do anything else while this is happening. I've unchecked the "Automatically Generate Exchange Views" checkbox on all my Outlook folders, but it still does it. It's very frustrating. Would anyone have any advice? Thank you.
 

collin12

Member
Outlook version
Outlook 2010 64 bit
Email Account
Exchange Server
You may try the following methods to solve the issue:

1) Try to Unmark "Leave a copy of messages on the server"

2) Go to Tools =>Send / Receive =>Send / Receive Settings =
Disable Scheduled Send / Receive => Finish

thanks
 

Similar threads

Top