Reminders keep popping up, even after dismissing them

smoosh

Member
Outlook version
Outlook 2010 32 bit
Email Account
Exchange Server
Hi I seem to be haven some problems with outlook 2010. We have recently upgraded to server 2008 r2 sp2 along with our exchange to 2010. Also upgraded our office to 2010/Windows 7. All has been going well no changed have been made but starting to see some users outlook reminders popping up even after dismiss.

I have tried to create a new OST file the issue seemed to go but then came back. Next I tried Start -> run -> outlook /cleanreminders and when started outlook the reminders popped up. I checked in OWA and the same reminders pop up. The only change has been some of the users with the issue have iPhones synced through active sync I have tried to disable the calendar sync but if this is not the issue then anyone else got any other ideas or what to try next?
 

smoosh

Member
Outlook version
Outlook 2010 32 bit
Email Account
Exchange Server
Hi thanks for your reply there has not been any updates installed on the server since haven exchange working. It is really random one user has it happen all the time some of the others that have it have stopped for no reason. But the main user that has it still happens.

I can find the item and remove it but that’s not really a fix for the issue that means would have to do this for each reminder. I am still checking if turning off the calendar sync fixes it then see if it stops it but so far they are still popping up.
 

smoosh

Member
Outlook version
Outlook 2010 32 bit
Email Account
Exchange Server
Now the users haven this issue outlook no longer updates it cant surely be another OST as this one has just been setup but if outlook needs to update it needs to be closed
 

smoosh

Member
Outlook version
Outlook 2010 32 bit
Email Account
Exchange Server
Just a quick update on this after spending a bit of time on it this morning.

After checking over the logs I changed to online and let it all sync then removed all pst files and put back pst and back to cache mode let it sync checking with OWA and that was updating this seems so far to have fixed it but still testing seems a little odd but if it fixes it then I am happy.
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
Are you delivering to a pst file or using cached mode with an ost? I would use ost and rules to move to a pst file, don't deliver it.
 

smoosh

Member
Outlook version
Outlook 2010 32 bit
Email Account
Exchange Server
Are you delivering to a pst file or using cached mode with an ost? I would use ost and rules to move to a pst file, don't deliver it.
All using cached with OST. Already have them using PST. It all looked to be gooing well until 8 of them now have the issue now however only 2 have iphones. Looking at the sync issues its getting

Your server administrator has limited the number of items you can open simultaneously. Try closing messages you have opened or removing attachments and images from unsent messages you are composing.

Microsoft Exchange Information Store
This sync was when trying to open outlook. I tested on another computer each account and no errors when checking each account they seem to have at least mailboxes added to the profile. My next move is going to be to remove some of the mailboxes and see what happens as this is only thing I can think off. I could install SP 2 exchange if the mailbox does not work. Also not sure if its worth moving it to another exchange server to rule the mailbox out itself as when moving its almost like creating a new one.
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
That is a different issue. It's most common when outlook first opens and is doing the initial sync, then should be ok as long as it remains open. If any use Outlook 2007, make sure http://support.microsoft.com/kb/970944 is installed. (It should be in the latest service pack) If Exchange 2007, make sure its updated too. Symantac EV can contribute, possibly others.

Disabling the session limit by setting the following value to 1 should help.

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSExchangeIS\ParametersSystem

Value: Disable Session Limit

More info: http://technet.microsoft.com/en-us/library/dd159906.aspx
 

smoosh

Member
Outlook version
Outlook 2010 32 bit
Email Account
Exchange Server
Hi thanks it not 2007 we use its Office 2010 with Windows 7. Our exchange is exchange 2010 on 2008 R2 SP2. I will see if this helps with Office 2010 I think the link for 2007 is what I had already found but was not for 2010 when putting the error into google it came up with all the 2007 issues. We have a custom rule for the session limits setup but never thought this would be the issue with the load balancer but maybe with the amount of mail on each mailbox.
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
I hadn't heard that 2010 had the problem... check out the TechNet article and try the reg key. And if you use EV, see if the message goes away when the Exchange scan is disabled.
 
Top