I get a result of None when I add a field using Last Verb Execution Time

Mark Wilson

Member
Outlook version
Outlook 2010 32 bit
Email Account
POP3
Diane:

I hope you respond to this...

I followed your posting on how to get Outlook to show the Reply type and time. I can get my Outlook to show the Reply type fine (converting a 102 type to Replied to), but when I drag up the field for Last Verb Execution Time it always shows None.

I have the Field Type as "Date/Time" and have selected a Date/Time format.

What am I doing wrong???

Any help would be greatly appreciated...this will be very cool when I get it working!

Thanks!
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
Do you have a time in the field if you reply or forward to a new message now?

If the message was replied to in a different client, imported or it's an IMAP account, you may not have the last verb time property. There may be a few other things that affect the last time field, those are just the ones I've experienced.
 

Mark Wilson

Member
Outlook version
Outlook 2010 32 bit
Email Account
POP3
Diane:

Wow, thanks for the quick response. Duh, maybe it returns None because there is no data. I was just assuming that all my replies are somehow date stamped with time and date...it shows up with this in my sent folder.

Is there somewhere I can check the Outlook setting to see if this is "turn on" as it were?

Thanks again!

Mark
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
Well, normally you should have a value there if you used outlook... but the sent item has no bearing on this property. If you open the message and see a 'you replied to at xxx time ' in the infobar, the last verb time will show in the column - since the infobar uses the same field.

Are these new/fairly new messages that outlook downloaded and you replied to in this outlook? IMAP and possibly Outlook Connector accounts may not always show the date, but other accounts should work correctly. If you imported them the time could be missing.
 

Mark Wilson

Member
Outlook version
Outlook 2010 32 bit
Email Account
POP3
Diane:

Thanks for all your help on this. Let's cover the basics...I'm on Outlook, stand alone, not Exchange.

When I reply to an email all that is indicated (on the original message I received) is a very small little blue icon with an "i" inside and the message:

This message has been replied to or forwarded.

How do I get a message that says, in effect: You replied to this message on [date/time]?

Thanks.

Mark
 

Similar threads

Top