"archive.pst cannot be opened" when archiving

  • Thread starter UmljaGFyZFM
  • Start date Views 7,965
U

UmljaGFyZFM

Error while archiving folder "Top of Personal Folders" in store "Personal

Folders". The file C:\Users\....\AppData\Local\Microsoft\Outlook\archive.pst

cannot be opened
 
R

Roady [MVP]

That usually happens when the file is either oversized (around 2GB for ANSI

formatted pst-files) or when the pst-file holds errors.

See http://www.howto-outlook.com/faq/archivenotworking.htm

---
"RichardS" <RichardS> wrote in message

news:7883715E-AD01-407B-87C0-0AEA20EF193B@microsoft.com...
> Error while archiving folder "Top of Personal Folders" in store "Personal
> Folders". The file
> C:\Users\....\AppData\Local\Microsoft\Outlook\archive.pst
> cannot be opened

>
 

birenraj

Member
Outlook version
Outlook 2007
Email Account
Exchange Server
That usually happens when the file is either oversized (around 2GB for ANSI

formatted pst-files) or when the pst-file holds errors.

See http://www.howto-outlook.com/faq/archivenotworking.htm

http://www.howto-outlook.com/

http://www.msoutlook.info/

---
"RichardS" <RichardS> wrote in message

news:7883715E-AD01-407B-87C0-0AEA20EF193B@microsoft.com...
> Error while archiving folder "Top of Personal Folders" in store "Personal
> Folders". The file
> C:\Users\....\AppData\Local\Microsoft\Outlook\archive.pst
> cannot be opened

>
------------------I am using Outlook 2007 and Exchange Server is 2010. In my org. everyone has this issue with archiving and this all started when we moved from Exchange server 2003 to 2010. Clients are using the same 2007 version of MS Outlook. to me this seems to be the bug on Exchange 2010.
 

birenraj

Member
Outlook version
Outlook 2007
Email Account
Exchange Server
Is archiving enabled on the server? Are pst fles disabled?

Did you run scanpst on the data file?
Code:
Yes Archiving is enabled on the server, the PST file has no issues... If we follow the same procedure and create a replica of an existing archive to newly created archive there is no issue and it creates the same tree structure... this function was working with live mailbox earlier and then stopped since we moved to exchange 2010. 
 
Thanks..
 

Top