outlook sending winmail.dat attachments

Status
Not open for further replies.

Margie

Member
My outlook is suddenly sending all my attachments as winmail.dat. I didn't change any settings and I have checked the setting to make sure they are in HTML format and not rich text.

Help. It is driving me crazy. I have outlook 2007
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
Have you seen this article with the various causes and what to check? Outlook is Sending Winmail.dat Attachments | Slipstick Systems

In addition to checking the mail format, you need to double click on the address in the contacts and make sure they are not set for RTF.

Are all addresses affected or just some? if just some, when you begin to type their address and it comes up, use the arrow keys to select it and press Del to get rid of it. Select their address from contacts and see if it works better.

If all addresses, does it happen in safe mode? To open Outlook in Safe mode: Close Outlook then hold Ctrl as you click on the Outlook icon. You'll get a message asking if you want to start in Safe mode. Click Ok.

What version of Outlook?

What type of email account do you have?
 

Dzum88

Member
Outlook version
Outlook 2010 32 bit
Email Account
POP3
Do you have to change all your contacts individual or is there a way to change them all at once. I have the correct setting under Email options but it show send in RTF under their individual contact.

QUOTE=Diane Poremsky;320729]Have you seen this article with the various causes and what to check? Outlook is Sending Winmail.dat Attachments | Slipstick Systems

In addition to checking the mail format, you need to double click on the address in the contacts and make sure they are not set for RTF.

Are all addresses affected or just some? if just some, when you begin to type their address and it comes up, use the arrow keys to select it and press Del to get rid of it. Select their address from contacts and see if it works better.

If all addresses, does it happen in safe mode? To open Outlook in Safe mode: Close Outlook then hold Ctrl as you click on the Outlook icon. You'll get a message asking if you want to start in Safe mode. Click Ok.

What version of Outlook?

What type of email account do you have?[/QUOTE]
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
you would need to use vba to change alll at once. i'll see if i can find you the code.
 

bkgroup

Member
Outlook version
Outlook 2007
Email Account
POP3
My outlook is suddenly sending all my attachments as winmail.dat. I didn't change any settings and I have checked the setting to make sure they are in HTML format and not rich text.

Help. It is driving me crazy. I have outlook 2007
The reason behind the automatic winmail.dat file attachment is when you try to send e-mail from an Outlook client, a file attachment called Winmail.dat may be automatically added to the end of the message if the recipient’s e-mail client cannot receive messages in Rich Text Format (RTF).

Method 1: Change the default message format


Method 2: Modify the recipient’s entry in the Personal Address Book


Method 3: Set the Outlook Rich Text Format Internet e-mail setting

Reference:http://www.ehowportal.com/avoid-sending-winmaildat-attachments-outlook/

 
Status
Not open for further replies.
Top