Outlook custom form question

mikethor62

Member
Outlook version
Outlook 2010 32 bit
Email Account
Exchange Server
We are trying to create a custom form for a calendar in a public folder. Basically, its a visitors calendar, so when you click in the calendar to craete a new item, the default form is the custom meeting request which has a few key recipients already added, like our front desk and security, then inside the body of the request there are a few fields to fill out regarding the visitor you are bringing in.

Making the custom form wasn't a problem. After publishing it, it appears to work with two small exceptions...the "Send" button is not visible and the 'To:" line is missing. So, to complete the item, a user then has to click on File, Save...not a huge deal, but it's not exactly intuitive for most users.

I notice the message class gets changed to ipm.appointment after publishing.

Is there some way to keep the To: line and the Send button visible?

Office 2010, Exchange server 2007
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
If you use the New appointment button (when the visitors calendar is in focus) it should work as expected - when you double click on the calendar, it will open the appointment form. click Invite attendees and you should see the missing buttons.

This screenshot is from 2013 but it's the same in 2010, but with a prettier icon.

invite-attendees.png
 

mikethor62

Member
Outlook version
Outlook 2010 32 bit
Email Account
Exchange Server
Hi Diane - thanks for the quick response....my bad, I ommited noting that we can do that, however the customization in the body of the email, which is basically some cells from an excel spreadsheet, goes away. In other words, the cells and shading are all missing...it's just a jumble of the text that were in the cells. This doesn't happen if we double click inthe calendar...only if we start with "new...."
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
I thought maybe it was related to the option send meetings in internet format, but disabling that didn't help.
 

Top