Stopping "do you want to continue running scripts on this page" warnings

David_H

Senior Member
#1
I love the shortcuts area in Outlook and use it to create some links to some commonly used web pages. Unfortunately when I click on such links in the Outlook shortcut area I am often greeted by the warning "do you want to continue running scripts on this page". I then have to click though a few of those before the message stops appearing. Of course the moment I navigate away or close and reopen Outlook and select the link the message pops up again.

Is there a registry or internet explorer setting I can change to stop this message from popping up?

Thanks

Edit: should have googled first, looks like I can turn it off here: ERROR MESSAGE :do you want to continue running scripts on this page yes/no - CNET Windows XP Forums
 

David_H

Senior Member
#3
Well, over a year later and these nasty messages have popped up again and now I can't get rid of them. I've disabled script debugging in IE and also unchecked "Display a notification about every script error". In spite of that every freaking time I open my Planet Software Year View calendar I get a script warning. To make matters worse the Year View always opens in an undersized view, which used to be easily fixed by zooming. But now every time I zoom, the script error message pops up. So I have to zoom and then dismiss the error message like 10 times.

The script error message started popping up the minute I installed Outlook 2013. Never happened with Outlook 2010.

Any suggestions?
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
#5
oh, and check the programmatic access page too. Is the Antivirus valid?
 

Similar threads

Top