Cannot change font size

Rupert Dragwater

Senior Member
Outlook version
Outlook 2013 64 bit
Email Account
POP3
I'm still at a loss as to how to change the font size in my e-mail in Outlook 2010. I've gone through the usual procedures i.e. File / Options / Mail / Stationary & Fonts. I can save these fonts to whatever and nothing changes when I open an e-mail. I've gone from Themes to No Themes. I've tried Plain Text to Rick Text and the fonts are always too small in my mail. I've gone to View to View Settings and changed the fonts there - the fonts in my directories can and are changed but not in the body of the e-mail. Anyone got a fix for this? I know about the Zoom when I open the mail, but that's a temporary fix. A permanent fix is what I'm after. Help will be soooooooooooooo much appreciated!!! :)
 

Forum Admin

Senior Member
Is the zoom setting at 100% ? If not, open a message and set zoom at 100% then immediately close the message. Ctrl+0 or Ctrl + roll the mouse wheel should also fix the zoom.

If the problem is not with zoom, what font size are the messages?
 

Rupert Dragwater

Senior Member
Outlook version
Outlook 2013 64 bit
Email Account
POP3
The Zoom setting is 100%. I cannot say what size the fonts are - I presently have them set at 24, but the font is waaaay to small. Nothing I seem to do changes them. As stated in my original posting, I've tried that and that doesn't change anything. I'll appreciate anything further you've got to add. Thanks!
 

Forum Admin

Senior Member
Is only Outlook affected? Can you post a screenshot of what you see? It might give me a clue as it makes no sense that zoom is 100% but the message is a tiny 24 pt.
 

Rupert Dragwater

Senior Member
Outlook version
Outlook 2013 64 bit
Email Account
POP3
Here's the fix --- I've copied it from another site. It is as follows ... *a work around to the zoom for incoming messages. File -> Options -> Trust Center ->Trust Center Settings -> Email Security -> “read all standard mail in plain text” -> OKThen Mail -> Stationary and Fonts -> click the last “font” (under “composing and reading plain text messages”) Select the font size and style that you want.”

Also,another method is mentioned by the technet user in the link below -

BigMeanCat : -” This thread is a little old, but I did figure out how to set the default zoom level in a new message.

1.) Create a new message.

2.) Click in the body of the message.

3.) Go to Format Text>>Zoom

4.) Select the level you want.

5.) Close the message.

6.) Next time you open a new message, the zoom level will be set to the setting you selected.”* (End Quote) I used the first part of these instructions.
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
So only incoming HTML messages are affected? You can't control font size, except by zoom settings and its possible an antivirus scanner munged the HTML code. If you look at the message source you can check the font size in the HTML. If it's a normal size (10.0pt or 12.0pt usually) then its not the scanner.

Adjusting Outlook's Zoom Setting - Slipstick Systems
 

Rupert Dragwater

Senior Member
Outlook version
Outlook 2013 64 bit
Email Account
POP3
Hi Diane. HTML / Plain text were affected - could not save font sizes. The instructions I posted (the first set of instructions) have cleared it up for me. Everything is working hunky dory to my knowledge.
 
Top