Email Stuck in Outbox - Cached Mode - Roaming Profile

Status
Not open for further replies.

njaneardude

Member
Outlook version
Outlook 2007
Email Account
Exchange Server
We recently migrated to E2K10 along with mandated cached mode via GPO. We were warned not to use roaming profiles, but all of our users have it and it has worked well. Ever since we migrated we have had a few users complaining of email stuck in the Outbox (2007 SP2) and synchronization not complete.

We tried deleting and recreating the users Outlook profile, which initially fixes the problem, but then the problem returns.

We have tried deleting the roaming profile, but that doesn't seem to fix the problem.

I don't think it's the Exchange server.

Anything else I can try?

TIA
 

Forum Admin

Senior Member
What antivirus do you use on the computers? If it scans email, it could be causing the hangup.

Is the mail stuck and never sent or sent but never moved to the Sent folder?

Does it work if you use Safe mode? To open Outlook in Safe mode: Close Outlook then hold Ctrl as you click on the Outlook icon. You'll get a message asking if you want to start in Safe mode. Click Ok.
 

njaneardude

Member
Outlook version
Outlook 2007
Email Account
Exchange Server
What antivirus do you use on the computers? If it scans email, it could be causing the hangup.

McAfee on the Exchange server - Symantec on the workstations. Don't think that's it

Is the mail stuck and never sent or sent but never moved to the Sent folder?

Stuck in Outbox - not sent

Does it work if you use Safe mode? To open Outlook in Safe mode: Close Outlook then hold Ctrl as you click on the Outlook icon. You'll get a message asking if you want to start in Safe mode. Click Ok.
Haven't tried

We think/hope that the problem has worked itself out for now.
 
Status
Not open for further replies.
Top