Outlook 2010 Stops Working When Accounting Application Tries To Send eMail

Status
Not open for further replies.

OOsorio

Member
Outlook version
Outlook 2010 32 bit
Email Account
Exchange Server
A user has Outlook 2010 open and and the Accounting Application. From the accounting app he selects send email. Outlook shows Microsft Office Outlook has stopped working with the option to check online for a solution or close the program. Other error information:

Problem event name: APPCRASH

Application name: OUTLOOK.EXE

Fault module name: kernel32.dll

Outlook 2007 worked fine. Not sure what is happening.
 

OOsorio

Member
Outlook version
Outlook 2010 32 bit
Email Account
Exchange Server
The accounting app is called Decade. We used to be able to send emails when we had Outlook 2007. Don't know if it's compatible with Outlook 2010.

I started Outlook in safe mode as suggested and did a test sending an email from Word 2010.

I got an error as follows:

Word couldn't send mail because of MAPI failure: "Unspecified error"
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
I haven't been able to find out anything about that app to know if it works with 2010.
 

OOsorio

Member
Outlook version
Outlook 2010 32 bit
Email Account
Exchange Server
Hi,

I appreciate the effort. I found some instructions on a Microsoft forum that fixed the problem. Here are the instructions:

1) Start > Settings > Control Panel > Programs and Features > select ‘Microsoft Outlook’ or ‘Microsoft

Office’ > Change > Add/Remove Features > Next > ‘Microsoft Outlook to ‘Not Available’ > Update

2) Start > Run > type regedit > Ok

3) Create a backup of the registry

4) Delete the following registry values:

HKEY_CURRENT_USER\Software\Microsoft\Office\8.0\Outlook

HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Outlook

HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Outlook

HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Outlook

HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Outlook

HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Outlook

HKEY_CURRENT_USER\Software\Microsoft\Office\Outlook

HKEY_LOCAL_MACHINE\Software\Microsoft\Office\8.0\Outlook

HKEY_LOCAL_MACHINE\Software\Microsoft\Office\9.0\Outlook

HKEY_LOCAL_MACHINE\Software\Microsoft\Office\10.0\Outlook

HKEY_LOCAL_MACHINE\Software\Microsoft\Office\11.0\Outlook

HKEY_LOCAL_MACHINE\Software\Microsoft\Office\12.0\Outlook

HKEY_LOCAL_MACHINE\Software\Microsoft\Office\14.0\Outlook

HKEY_LOCAL_MACHINE\Software\Microsoft\Office\Outlook

5) Close the registry editor

6) Start > Settings > Control Panel > Programs and Features > select ‘Microsoft Outlook’ or ‘Microsoft

Office’ > Change > Add/Remove Features > Next > ‘Microsoft Outlook to ‘Run All From My Computer’ > Update

7) Restart the system

 
Status
Not open for further replies.
Top