Outlook 2010, multiple shared mailboxes, reminder nightmare

kaalc00

Member
Outlook version
Outlook 2010 32 bit
Email Account
Exchange Server
We are currently preparing to move our email environment to Microsoft's cloud service. Our on-premises Exchange server is 2003. Our clients have mostly been upgraded to 2010. We have moved all data out of public folders and are using Shared Mailboxes for our conference room scheduling until we fully migrate and can convert them to Resources.

I know that this is a new feature in 2010, but I desperately need a way to modify the setting that allows reminders from ALL open mailboxes to fire. I only want to see reminders that are associated with my own personal calendar (more importantly, executive staff only want to see personal reminders).

Please tell me that there is some change I can make so the behavior goes back to what it was with the older Outlook clients. I have been searching, but so far I am only finding references to the fact that the behavior changed, not how to change it back.

Thank you.
 

kaalc00

Member
Outlook version
Outlook 2010 32 bit
Email Account
Exchange Server
The shared mailboxes were added to my Outlook profile the same way I've always done it - right-click on my mailbox, properties (well, data file properties), advanced button, advanced tab, click add button near the top to open additional mailboxes, find the mailbox and OK until I get out.

The check box for Cached Exchange mode is checked, but not the two download options under it.

However, now that I think about it, I am only getting the reminders on one of my computers, not the other. Let me see if I can find the difference in the settings. It probably has something to do with the Cached mode. I have never used it on my primary computer since we have such an old version of Exchange and it seems to cause more problems than it solves. But we've been told that we must use Cached mode when we are in the cloud, so I configured one computer last week from scratch and that is the one where I am getting the reminders. On my primary computer, I just checked the Cached mode box on Tuesday after I was upgraded from Office 2007 to Office 2010.
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
If the old computer is using a different version of Outlook, the settings aren't the problem - Outlook couldn't fire reminders from non-default folders before.

But... it shouldn't be firing them from mailboxes opened as shared mailboxes. I'll test that here again and see if a behavior changed since my last tests.
 

kaalc00

Member
Outlook version
Outlook 2010 32 bit
Email Account
Exchange Server
Both computers have Office 2010 with SP1 installed.

The old one that is firing the reminders was initially configured with checks for Use Cached Exchange Mode and also Download shared folders.

I thought maybe the cache was causing the reminders to fire. So I totally disabled cached mode, deleted the .ost file and then enabled cached mode again, only checking the first box. Outlook recreated the cache file, but I am still getting the reminders. Maybe I've just confused the heck out of it. I'm going to try a new profile and see if that makes a difference.

I apapreciate your time - thank you very much.
 
Top