BCM Cannot See Existing Database

Status
Not open for further replies.

TMCUSER1

Member
Outlook version
Outlook 2007
Email Account
Exchange Server
Thanks in advance for reading my post. Under the account name John T. Smith in Outlook, I set up BCM for outlook 2010 and created my database which I used for 6 months. Due to some Exchange issues recently (which have since been fixed), we had to delete our mail profiles and recreate them. my outlook account is now jsmith@johnsmithco.com (changed the names obviously). I have reinstalled BCM and when I try to access the local database created under John T. Smith, it doesn't "see" it in the database list. When I try to create a new one with the same MSS... name as jsmith@johnsmithco.com, it says that the database is already available (but again doesn't see it in the list) so I know that it's still there. I have done some searching with respect to this issue and apparently it is an ownership issue. I tried starting outlook as the administrator but again it doesn't see the database. Any suggestions on how I can get ownership changed and/or BCM to see the database? Thanks! Dave.
 

TMCUSER1

Member
Outlook version
Outlook 2007
Email Account
Exchange Server
Did you make a new windows account? The windows account, not email account, control sharing.
Good morning Diane - Thank you for responding so quickly to my post. I did not create a new windows account, only a new email account onto a new exchange 2010 server (old one completely crashed during an unexpected power outage). I actually found the workaround that you published a while ago to restore the database that is "missing" in the BCM database list during setup. The restore involved copying the BCM database and log files away from the original folder, having BCM create a new database with the same name, turn off BCM services, re-copy the database files back to the folder and restarting the services. When I did this, BCM saw the database immediately and accessed it without problems! I know that this is an unsanctioned way to do it but it worked, so thank you again for that post - it saved me and my database. Thanks again for your help - it is much appreciated! Regards, Dave.
 
Status
Not open for further replies.
Top