RSS feeds don't get any messages

Status
Not open for further replies.

Jay Freedman

Member
Outlook version
Outlook 2013 32 bit
Email Account
POP3
Using Outlook 2013 (32-bit) on Windows 7 (64-bit) on my desktop, I can add RSS feeds to Outlook, and they appear to be created properly. But no matter how long I wait (weeks...), no items are ever delivered to any of the feeds.

Using the same Outlook 2013 on Windows 8 (64-bit) on my laptop, the same RSS feeds work just fine.

As far as I can tell, the settings in both instances are the same, and both computers are connected to the same router and the same ISP account (as long as the laptop is at home).

If it makes any difference, both Office installations are local from the same MSI file, with separate licenses; this is not Office 365 and streaming is not involved.

I'll appreciate any suggestions about where to look or what steps to take to get the desktop's RSS to work.
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
I know there are a number of complaints, but most people don't mention the versions of windows, so i'm not sure if its win7/64 with outlook/32 or something else.

Are you using shared feeds? Try changing that setting - it's in File, options, advanced.
 

Jay Freedman

Member
Outlook version
Outlook 2013 32 bit
Email Account
POP3
Are you using shared feeds? Try changing that setting - it's in File, options, advanced.
I see two options under RSS Feeds there -- "Any RSS Feed item that is updated appears as new" (it's unchecked but I don't think it has anything to do with this) and "Synchronize RSS Feeds to the Common Feed List (CFL) in Windows" which was checked. I unchecked it and restarted Outlook, but there are still no items in the feeds.
 

Jay Freedman

Member
Outlook version
Outlook 2013 32 bit
Email Account
POP3
OK, I deleted and re-added the feeds (again) and added others. Still no joy. I think I'll just live with it.
 
Status
Not open for further replies.
Top