Outlook 2013 IMAP account is deleting e-mails from my inbox - help!!!

LeslieR

Member
Outlook version
Outlook 2013 32 bit
Email Account
IMAP
I set up an IMAP e-mail account for an employee a week and a half ago. It seemed to be working fine, yesterday she contacted me and said all of her e-mail was gone. I have deleted the account and re-built and the problem persists. I am NOT tech savvy by any means. I am lucky I can set up an e-mail account. Can anyone shed any light on this issue?????

The e-mails are also gone from our server and they said they do not detect a problem on their end.
 

LeslieR

Member
Outlook version
Outlook 2013 32 bit
Email Account
IMAP
Hi Diane - Thank you for responding.

Up until Friday, she was the only one using the e-mail account and she had it set up on her computer at her home office only. She was off on Friday morning so another one of our agents logged in at the server level, using Squirrel Mail to check her e-mails and address anything urgent. It seemed at that point, the e-mails started disappearing both on the employees computer AND off the server, very strange.

On Friday night, I did set up her e-mail on my computer as a test. It is still set up there.

We all have IMAP accounts setup and e-mails are always saved at the server level as well. We often login at the server level to check other e-mail accounts when necessary and have never experienced this issue.

I contacted our server company, LunarPages, and they are not finding a reason for this on their end. I tried to research on line and did find that people were having similar issues with Outlook 2013, but it seemed the posts were related to Exchange accounts, which we do not have.

I had my employee uninstall and reinstall Outlook 2013 on her computer and the same thing started happening again. Have you seen this problem before? I am completely stumped and do not know where to go from here. Thanks so much for your help!
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
I don't think its outlook - it sounds more like the other employee (or someone) set the account up in a mail client as pop3 instead of using web access or imap.

With the other employee logged out of the network, is new mail sticking around?
 

Similar threads

Top