Outlook 2013 not syncing imap unless the "Inbox" folder is clicked on..

Lanky0

Member
Outlook version
Outlook 2013 32 bit
Email Account
Exchange Server
I have setup an IMAP account in outlook 2013, it send emails fine. It receives emails ok but it only receives emails once I click on the "Inbox" folder, when I do that a box appears in the bottom right saying "Synchronizing "Inbox" and it does this for all other folders in that email account.

I had tried the fix posted here (http://answers.microsoft.com/en-us/office/forum/office_2013_release-outlook/outlook-2013-imap-doesnt-sync-automatically/bb791e16-e67e-432c-a1de-f392c033d374?msgId=000116c9-08de-4ab1-9795-c2d4d292cea9&page=2) although it doesn't work...

This is very annoying and I have no idea how to fix it.

Help is very much appreciated!
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
I recommend using the default settings for send and receive. You can set it to check mail more frequently than every 30 minutes, but don't set it below 5 minutes, 8 - 10 minutes is better. That is set in the send and receive dialog - Ctrl+Alt+S
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
Hmmm. I checked my gmail account settings and they are as shown in the screenshot at answers, but no folders are selected. The messages arrive automatically. Another imap account doesn't work the same way (using either setting)- so it might be partially server-related.
 
Top