Multiple Exchange accounts

Status
Not open for further replies.

mixy

Member
Hello,

I have two MS Exchange Accounts (emails) and both added to my Outlook 2010. Both accounts are on the same Exchange server (same domain), ergo both have the same Public Folders.

Outlook shows Public Folders list for both accounts?!? How can I remove one, because these are the same Public folders?

Thx

M
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
No, unfortunately, you can't remove one. Each separate account has their own folders. If one account has permissions to folder the other account doesn't, you wouldn't be able to access the PF otherwise.

If you don't need to send mail from the second access, you could add it to your profile as a secondary account (the old way to add two accounts) in Account Settings, double click on the account then More Settings.
 

mixy

Member
No, unfortunately, you can't remove one. Each separate account has their own folders. If one account has permissions to folder the other account doesn't, you wouldn't be able to access the PF otherwise.

If you don't need to send mail from the second access, you could add it to your profile as a secondary account (the old way to add two accounts) in Account Settings, double click on the account then More Settings.
Thx

can I add the second account just for sending (I do not need incoming mail / or I'll just forward it)?
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
You'd have to set it up as pop3 or imap - or if your main account has Send as rights to the mailbox, you can insert the From address when you send mail, but that means you need to remember to insert the address.

Another option is to leave as is but add the public folders you use to the Mail favorites section, so you don't need to use the folder list. Out of sight, out of mind. you need to right click to add the folders to public folder favorites then right click again and choose Add to favorites.
 
Status
Not open for further replies.
Top