problem with set up group by conversation in outlook 2010

Status
Not open for further replies.

paulyip

Member
Outlook version
Outlook 2010 32 bit
Email Account
Exchange Server
I set my outlook to group by conversation and it looks not good and inconvenience. It looks like first screen.

I want to set display like second screen.

Anyone know how to set it?

I tried customize viewing >> group by "conversation" >> sort by "received", and it is exactly what I am.

Pls hellp.

Screen 1,



Screen 2 (I want to set like this)

 

paulyip

Member
Outlook version
Outlook 2010 32 bit
Email Account
Exchange Server
on view ribbon, conversation settings button, you have use indented view enabled. Remove the checkbox from that setting and it should revert to the second view. resetting the view (also on the view tab) should also fix it.
Sorry to provide less information. At beginging, the pst file was error, then I run "repair tool" to fix it.

After fixing, I tried to group by conversation, However, some topics not related into the conversation are also included.

before repairing, the function is work, and now, it is not.

I tried above steps and there are only a few conversations in my email, Actually there are much conversation in the mail.

Any one know how to fix it?
 
Status
Not open for further replies.
Top