How to get "new lines" (line breaks) in posts here

Status
Not open for further replies.

JoeWinograd

Member
Outlook version
Outlook 2007
Email Account
IMAP
Hi Folks: This is my first time on the forum and I have a question about Outlook. But after typing it in and previewing it, I see that all of my "new lines" (line breaks) are gone, so all of my sentences and paragraphs are jammed together. So is my VBA code - I know about the {code} and {/code} BB tags, and they work fine, but I still can't separate the lines. It doesn't seem to like {br} and {/br} or {p} and {/p}. (Of course, all of the squiggly brackets above need to be square brackets, but I didn't want them to be interpreted as BB codes in this post.) So I apologize for the newbie question, but after searching the site and looking at the FAQs for an hour or so, I figured it was time to ask - how do I get line breaks here? Thanks, Joe
 

JoeWinograd

Member
Outlook version
Outlook 2007
Email Account
IMAP
Diane, Thanks for the quick reply, but I don't see an AA button anywhere. Regards, Joe
 

JoeWinograd

Member
Outlook version
Outlook 2007
Email Account
IMAP
Diane, All of my posts so far have been in Firefox 27. I just tested in Chrome 33. Same result - no line breaks. I'm eager to get my Outlook VBA/rule issue resolved, so I may go ahead and post everything in one sentence, unless we can figure out the editor issue quickly. Thanks again, Joe
 

Forum Admin

Senior Member
It works the same in all of the browsers (i alternate between all 3) - the A/A button is the first button on the toolbar. I'll try and post a screenshot, but the image uploader is acting goofy.
 

JoeWinograd

Member
Outlook version
Outlook 2007
Email Account
IMAP
Well, there's the problem...not only isn't there an A/A button...there isn't even a toolbar!
 

JoeWinograd

Member
Outlook version
Outlook 2007
Email Account
IMAP
I would post a screenshot for you of my missing toolbar but I need the toolbar to post a screenshot. :)
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
Here is a screenshot - if the first button is selected, you should be able to use Enter.

insert-libes.png
 

JoeWinograd

Member
Outlook version
Outlook 2007
Email Account
IMAP
The website is now fixed. Someone clearly did something between my last posts and this one. Prior to this, I had no toolbars...just a window. I now have three toolbars. Before I could not bold a character; now I can. And underline and italics, too.

And, guess what, I can even start a new paragraph. I'm also seeing a yellow Auto-Saved message in the lower right, which was not there before. And, yes, now I can add a screenshot when it has value:

auto-saved.jpg

All is well. A big thanks to the admin who fixed it. And, thanks, Diane to you, for your replies. Perhaps I'm thanking one and the same person. :D

Regards, Joe
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
This time you are right. I have a helper i share admin duties with, but when things get screwed up I'm usually the fixer upper, and sometimes the screwer upper. lol.
 
Status
Not open for further replies.
Top