2010 Outlook emails not downloading pictures

cart933

Member
Outlook version
Outlook 2010 64 bit
Email Account
POP3
I was able to see all pictures embedded in incoming emails until I adjusted the screen resolution due to aero display not working. After I fixed the aero issue, I noticed Outlook is not downloading any pictures and even pictures from emails that I received previously were gone. I've checked to make sure I have automatic download pictures enabled, "show picture placeholders" unchecked and Temporary Internet File Folder not full; I still can't get the pictures downloaded. Also, used microsoft "Fix It" to no avail. Can someone help me solve this problem? Thanks in advance!
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
It's odd that changing screen resolution would cause problems. If IE11 was installed about the same, it could be a browser setting. It seems IE11 changes a setting for a lot of users:

I finally hit upon the jackpot when I read somewhere that Outlook follows IE settings, even if IE is not the default browser (it’s not for my machine). I opened IE settings, and in the Advanced tab, unchecked the “Do not save encrypted pages to disk” option. Et voilà! I now see images in emails in my Outlook 2013!
From: http://www.slipstick.com/problems/red-xs-in-email/
 

cart933

Member
Outlook version
Outlook 2010 64 bit
Email Account
POP3
No, I'm still on IE10. Also, I checked to make sure "Do not save encrypted pages to disk" is unchecked. Any other idea that I may try?
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
Check the other suggestions on the page I posted and see if any work.
 

cart933

Member
Outlook version
Outlook 2010 64 bit
Email Account
POP3
Tried everything else last week and still didn't work. This week with the "x" showing on my emails and I was able to right click and download pictures which I was not able to do last week. Then today I went in to check on what's showing in options, to my surprise "Do not download automatically" button was checked. I'm very sure it was unchecked before and I checked a few times to make sure of that while I was trying to solve the problem. Anyway, my computer had a windows update this morning, maybe the update took care of the bug?? Now everything works. Thanks for your help!
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
It's possible the update fixed whatever was broken.
 
Top