Research Pane in Emails Turns on and Cut Paste Keys then Stop Working

Status
Not open for further replies.

makinmyway

Member
Best answers
0
Outlook version
Outlook 2013 64 bit
Email Account
POP3
When I am working with the cut and paste short cut keys highlighting text from a contact every 30 minutes or so I somehow open the Research pane in an email and then am no longer able to use the shortcut keys in Outlook used to cut and paste. The same shortcut keys work outside Outlook say in Firefox but only by shutting down Outlook and restarting it can I again use the shortcut keys in Outlook. This is very frustrating as I work with Outlook constantly and it's a bother to re-open all of the windows I need open in Outlook.

How can I prevent this from happening? Am I hitting a key stroke combination that is causing this? Alternatively, how can I disable the Research Pane altogether?

Note, I have a Microsoft Sculpt Mobile bluetooth keyboard and it has Window 8 keys as the primary function for all of the F1-F12 keys. To use a typical function key with this keyboard I need to hold the ALT key.
 

Forum Admin

Senior Member
Best answers
0
Just closing the research pane doesn't change the behavior? Are you using Ctrl+X and V for cut and paste or another set of shortcuts?
 

makinmyway

Member
Best answers
0
Outlook version
Outlook 2013 64 bit
Email Account
POP3
Thanks for replying! No, you're right I can close the pane but and I forgot to mention this, once it starts (appears) if I close the pane it reappears if I click anywhere on the body of the email. And yes it's using CTRL+X that seems to do it. That or sliding my mouse down to scroll the text up in the body of an email (that started happening today). It's so confusing. And like I said it only affects Outlook and I can't seem to end the problem until I close Outlook and re-open it again (only to have this happen again within 30 minutes).
 

makinmyway

Member
Best answers
0
Outlook version
Outlook 2013 64 bit
Email Account
POP3
Maybe this has something to do with instructions I have read for opening the Research Pane. Microsoft says to click on a word while holding the ALT key. Maybe I am hitting nearby keys or the keyboard is activating ALT key for some reason?
 

Forum Admin

Senior Member
Best answers
0
I'm assuming that is what you are doing, but I'll see if i can repro. One possibility is that a mouse button is set as Alt and you're bumping that.
 

makinmyway

Member
Best answers
0
Outlook version
Outlook 2013 64 bit
Email Account
POP3
Happened again and I decided to turn off and then back on the bluetooth Microsoft Sculpt Mobile keyboard. Turning it off, reopens the Research Pane! Clearly it's connected to the keyboard. Outlook and this keyboard do not always play well together. I'm not sure there is a solution apart from another keyboard. :(
 
Status
Not open for further replies.
Top