Outlook 2013 client not showing newly added Contacts but...

Status
Not open for further replies.

PeterC

Member
Outlook version
Outlook 2013 64 bit
Email Account
Exchange Server
My work Outlook 2013 connected to Exchange (we used to have version 2007) has the normal GAL Address Book and of course Contacts. I have Contacts showing up from the prior version of Outlook 2007 that I added manually.

Now if I add a new contact via the contacts screen IT WILL NOT SHOW UP IN OUTLOOK 2013. But it does show up in the OWA version (web) and on my Iphone.

I just do not get it?

As a test I tried to add the same contact and it said it existed. But again it does not show anywhere. It should be in the PST I assume and it is on the Iphone and I can see in OWA.

If I go into the the Adress Book (GAL) and right click to ADD TO Contacts, it will add it there and I can see it. But like I said, a manual add from the address book to contacts adds it, but I cannot see it. And I do need to add contacts not in the main address book.

Any thoughts appreciated. I Googled as much as I could and tried a few things with no results. I cannot address an email with these newly added contacts either. In the settings it does state to look at the GAL and the Contacts in that order.

This is on a Win 7 64 bit machine and is Outlook 2014 (64 bit I believe)



Thank you very much
Peter
 

PeterC

Member
Outlook version
Outlook 2013 64 bit
Email Account
Exchange Server
Well other contacts from previous version show up,. How do I get to the views and what options are there?
tx
Peter
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
Which view are you using? Does the Status Bar say "filter applied" ? To reset the view, go to the View tab and click Reset. You can select a different view from the Change View button. You can also switch between people, business card, list etc on the Home ribbon.
 

PeterC

Member
Outlook version
Outlook 2013 64 bit
Email Account
Exchange Server
Thanks Diane, It does not say Filter applied and I did reset the view and restarted Outlook. No luck. Perhaps it is a issue with Lync and its interface-but doubt it. I do thank you though
Thanks
Peter
 

PeterC

Member
Outlook version
Outlook 2013 64 bit
Email Account
Exchange Server
OK, found the culprit. Seems silly but I was adding contacts into the Address Book (contacts section) without an email address-on purpose. I just needed my staff and other peoples home telephone #'s in there. By not adding the/any email address, the contact would not show up under contacts in the Address Book. Now if I clicked on the People icon in the bottom left of Outlook screen it showed all of my contacts as it should. I simply added their email address from there and it now showed in the address book properly under Contacts. Perhaps this is a but.

Thanks,
Peter
 
Status
Not open for further replies.
Top