Color Categorizing 365

Status
Not open for further replies.

Bodo

Member
Outlook version
Outlook 2013 32 bit
Email Account
IMAP
Hi all,

I recently upgraded to Outlook 365 and downloaded the desktop version. I usually categories my emails with colour, unfortunately, I cant find this option anymore. Did outlook take it out or do I have to enable it somehow.

Thank you in advanced.

Best Regards,

Bodo
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
Do you have a pst in the profile? If so, then the shortcuts should work. You won't see the category until you open the item, unless you create a custom view. Got to file, Properties (with an item opened) - the Categories button is enabled on all items when composing but not on saved items.

If you don't have a pst file, you can set a shortcut by opening the category dialog (All Category command) going through File, Properties to set some shortcuts. Or you can use a macro. Use the ShowCategoriesDialog macro by by Michael Bauer and add it to the QAT of both the main outlook window and the QAT of each items type. If you add a category to a message you are composing, you won't see the category until after its sent.
 

Bodo

Member
Outlook version
Outlook 2013 32 bit
Email Account
IMAP
Do you have a pst in the profile? If so, then the shortcuts should work. You won't see the category until you open the item, unless you create a custom view. Got to file, Properties (with an item opened) - the Categories button is enabled on all items when composing but not on saved items.

If you don't have a pst file, you can set a shortcut by opening the category dialog (All Category command) going through File, Properties to set some shortcuts. Or you can use a macro. Use the ShowCategoriesDialog macro by by Michael Bauer and add it to the QAT of both the main outlook window and the QAT of each items type. If you add a category to a message you are composing, you won't see the category until after its sent.
Hi Diane, Thank you very much. I used the wrong account to add the shortcuts. I am now able to add categories, however, I can see the categories just in the email and not in my email overview. Is there any option to change this.

Thank you once again for your help!

Best,

Bodo
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
You can add the category column to the view but will probably only see it if you use the reading pane on the bottom or have the message list set to not use the compact style.

Try putting the category column after From - seems to work now - it didn't earlier.

colors.png
 

Bodo

Member
Outlook version
Outlook 2013 32 bit
Email Account
IMAP
Thank you very much Diane!

You are awesome.

Best,

Bodo
 
Status
Not open for further replies.
Top