Contacts/Personal Folders, etc

robzrob

New Member
Outlook version
Outlook 2007
Email Account
Recently set up Outlook 2007 on new notebook from old PC. Somehow my Contacts are now in 'Contacts' instead of in 'Contacts in Personal Folders' which is where I need them to be. (Also now have 2 Personal Folders but am just ignoring the extra one - not sure if that's part of the problem.)
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
I'm not sure if the second personal folders is the problem. This is with an Outlook.com/Hotmail email account? Are the contacts in that account?

Did you move one of the personal folders from the old computer? (If they are the same personal folder, you have a ghost folder - it's probably better at this point to create a new profile to fix it, since you just recently set up the account).
 

robzrob

New Member
Outlook version
Outlook 2007
Email Account
I'm not sure if the second personal folders is the problem. This is with an Outlook.com/Hotmail email account? Are the contacts in that account?

Did you move one of the personal folders from the old computer? (If they are the same personal folder, you have a ghost folder - it's probably better at this point to create a new profile to fix it, since you just recently set up the account).
Hello Diane

On my old PC I had my freeserve account as my main email and my hotmail email appearing in Outlook too using Outlook connector. I transferred both these over to my Notebook when the old PC collapsed. I did the transfer by copying the Outlook .pst file to the Notebook and putting the filepath to it in Account Settings | Data Files, but there was already a Personal Folder there (which, presumably, Outlook created when I installed it on the Notebook) so I made the old one the default.

Not sure if I'm explaining this very well, perhaps I should set up a new profile, that sounds like a good idea. How? And will I be able to include all my contacts, old emails saved in various folders, etc, in it?

Thanks
Rob
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
That explains the second pst - go into Tools, Account Settings and switch to the data files tab then remove the second pst file.
 

robzrob

New Member
Outlook version
Outlook 2007
Email Account
Done! That's fixed part of my problem, but...

Reason I wanted this to be right is that I'm trying to sync Outlook with my Samsung phone using Kies (not Kies3). I don't like Kies - it messed up my Outlook calendar once so now I only use it to sync contacts. Now my contacts are syncing, but only partially, ie after syncing, the only info in each contact on my phone is phone number whereas before, the sync would put all the info of each Outlook contact on the phone: ie phone no, address, email address, etc. Any advice on Kies??? :)

Thanks very much for getting me part of the way there.

Rob
 

robzrob

New Member
Outlook version
Outlook 2007
Email Account
Done! That's fixed part of my problem, but...

Reason I wanted this to be right is that I'm trying to sync Outlook with my Samsung phone using Kies (not Kies3). I don't like Kies - it messed up my Outlook calendar once so now I only use it to sync contacts. Now my contacts are syncing, but only partially, ie after syncing, the only info in each contact on my phone is phone number whereas before, the sync would put all the info of each Outlook contact on the phone: ie phone no, address, email address, etc. Any advice on Kies??? :)

Thanks very much for getting me part of the way there.

Rob
But wait!!! Don't know what I did (been fiddling with Notebook and phone all morning) but managed to get Kies to work so now all Outlook contact info is on phone. (Have to clear all contact info from phone before I do a sync, otherwise I end up with 2 entries for each contact - but I can just about live with that!)

Thanks again
Rob
 

Similar threads

Top