0x800CCC0F Error using POP3 in Outlook 2010 and 2013

Status
Not open for further replies.

Boris Bahes

Member
Outlook version
Outlook 2013 64 bit
Email Account
POP3
Sorry if this is repost, but I haven't found solution in your forum or Microsoft forums...

I have network of 50 users each most configured with Outlook 2010 64bit and some with 32bit. There are 10 more with Outlook 2013 x64 deployed in last two months.

We are using hosted mail server. It's Dovecot mail server on CentOS, and clients are configured to connect to mail server via POP3 protocol.

Since 6 months ago we started to get famous error 0x800CCC0F.
I have tried excluding many this in path to mail server. And after reading few articles I come to conclusin that it has something to do with how Outlook stores emails in PST and how it checks for new email from server.

I don't see solution yet other than switching to IMAP, but since we have limited space on server I might consider moving to other mail provider.

However I wanted to hear from experts before I consider switching.

The problem occurs in following order:

1. We have general email, like info@domain.com (no one has this account configured in Outlook)
2. We have forwarder configured on server to forward emails from info@domain.com to 10 emails on same server.
3. The problem occurs from time to time on those 10 accounts (32bit and 64bit 2010 and 2013).
4. Problem appears as 0x800CCC0F error.
5. The only way to solve this problem is to log into Webmail for each of those 10 accounts and delete inbox content.
6. After that Outlook works.

I have excluded Windows firewall, ESET Endpoint Antivirus, Cyberoam gateway appliance and finally e-mail server since if I try to telnet to account with problem I can download message.

I will just note that of 10 users 8 of them have large .pst files like 8Gb or more...I have tried running scanpst and it detects "errors" and repairs them. I have one which is more than 15Gb but has never reported this error. One more note, most of them are members only of Users group on local computer.

Can someone please assist what problem might be?

Thanks!
 
Status
Not open for further replies.
Top