Outlook 2013 : controlling message size in Windows 8.1

ddholmes

New Member
Outlook version
Outlook 2013 64 bit
Email Account
Exchange Server
I'm running Outlook 2013 on a new Dell tablet running Win 8.1. When I run Outlook on the tablet, Outlook will not remember the size of messages, either in read mode or write mode. They always come up as full screen. I have tried adjusting the size and hitting CTRL X to exit, but this is not saving the message sizes. When I attach an external monitor, extend the display, and run Outlook from the 2nd monitor screen, messages behave correctly in sizing. So, this must have something to do with the Dell tablet/8.1 display. Any thoughts?
 

ddholmes

New Member
Outlook version
Outlook 2013 64 bit
Email Account
Exchange Server
That corrected the problem of email sizing... I changed the Display Sizing to "Medium" from "Larger". But, now Outlook is so small I can barely read email. I played around with the "Change Only Text Size" options, and increased all of the options to 12 pt. size. This increased the size of the Outlook folder names, menu names, but had no effect on email header text size or email content text size. Is another way to solve this problem?
 
Top