Using Outlook 2007 with Comcast (.pst inbox issue)

Status
Not open for further replies.

terrwise

New Member
Outlook version
Outlook 2007
Email Account
IMAP
Just changed to Comcast for internet and email. We have been using Outlook 2007 with prior email account using the folders (i.e. Inbox, Deleted Items, Sent, etc) in Outlook>Personal Folders. Followed the steps provided by Comcast to set up Comcast account in Outlook. Have no problem sending from Outlook but no emails were coming into Outlook>Personal Folder>Inbox. Determined that a new folder on same level as Outlook Personal Folder was created named for Comcast Email. Within that Folder are "New" Inbox and Junk E-mail folders. All the incoming mail from Comcast is going to a "New" Inbox under a Comcast Email Folder. And when we delete an email in "New Inbox" it just sits there with a line thru it - doesn't move to Deleted Items under Outlook>Personal Folders. Is there any way to Comcast emails to go into the "Old" Inbox under Personal Folders (which is showing as the default file in Tools>Account Settings>Data Files)?
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
The new account is an imap account - it has it's own data file as you have discovered. IMAP is mail only, so you need the old pst for calendar and contacts. When you delete mail in IMAP, it's marked for deletion. You can set outlook to purge the deleted items when you change folders or hide the items marked for deletion. Purge options are on the Edit > Purge menu in Outlook 2007.

If you want Comcast mail in the old folders, you need to delete the imap account from outlook and add it back as pop3. The advantage of imap is that it leaves mail on the server so it syncs well with multiple computers and smartphones or tablets.
 
Status
Not open for further replies.
Top