Calendar Printing Assistant Hangs only on specific Template

Status
Not open for further replies.

Michele Broggi

New Member
Outlook version
Outlook 2010 32 bit
Email Account
Exchange Server
Hi to all, I have a problem with CPAO with outlook 2010.
It works fine with almost every montly report, choosing weekly report however it hangs on 50% of template..

Actually for example it hangs closing itself on Week_longweek01 and same for standard and working week, but it works perfectly for all montly report and also for week_2colweeksidebyside.

I Think I've installed last version (12.0.6600.1000) and error reporting it's very unuseful (here's an error for the previous version)

Maybe the problem arise only in italian version of outlook?

Thank you
Michele


-----
Nome registro: Application
Origine: Windows Error Reporting
Data: 05/03/2015 09:42:25
ID evento: 1001
Categoria attività:Nessuna
Livello: Informazioni
Parole chiave: Classico
Utente: N/D
Computer: michele-VPC7
Descrizione:
Bucket errato 1235468711, tipo 5
Nome evento: CLR20r3
Risposta: http://oca.microsoft.com/resredir.aspx?SID=604&iBucketTable=5&iBucket=1235468711&BucketHash=7af10ea4c38f306b66a6b8fffefe47d5
ID CAB: 0

Firma problema:
P1: cpao.exe
P2: 12.0.6520.3001
P3: 4ae1f12c
P4: CPAO
P5: 1.0.0.0
P6: 4ae1f12c
P7: 6cc7
P8: b6
P9: System.TypeInitialization
P10:

File allegati:
C:\Users\michele\AppData\Local\Temp\2058890.cvr
C:\Users\michele\AppData\Local\Temp\2058906.od
C:\Users\michele\AppData\Local\Temp\tmp6A8A.tmp

I file potrebbero essere disponibili qui:
C:\Users\michele\AppData\Local\Microsoft\Windows\WER\ReportArchive\Critical_cpao.exe_a27a3ca220c739a4ef5467df6aabbfe65b9186f_09af8f77

Simbolo analisi:
Nuova ricerca di soluzioni: 0
ID rapporto: 866087d9-c313-11e4-b1a8-00155dc2e501
Stato rapporto: 0
XML evento:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Windows Error Reporting" />
<EventID Qualifiers="0">1001</EventID>
<Level>4</Level>
<Task>0</Task>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2015-03-05T08:42:25.000000000Z" />
<EventRecordID>1200</EventRecordID>
<Channel>Application</Channel>
<Computer>michele-VPC7</Computer>
<Security />
</System>
<EventData>
<Data>1235468711</Data>
<Data>5</Data>
<Data>CLR20r3</Data>
<Data>http://oca.microsoft.com/resredir.aspx?SID=604&amp;iBucketTable=5&amp;iBucket=1235468711&amp;BucketHash=7af10ea4c38f306b66a6b8fffefe47d5</Data>
<Data>0</Data>
<Data>cpao.exe</Data>
<Data>12.0.6520.3001</Data>
<Data>4ae1f12c</Data>
<Data>CPAO</Data>
<Data>1.0.0.0</Data>
<Data>4ae1f12c</Data>
<Data>6cc7</Data>
<Data>b6</Data>
<Data>System.TypeInitialization</Data>
<Data>
</Data>
<Data>
C:\Users\michele\AppData\Local\Temp\2058890.cvr
C:\Users\michele\AppData\Local\Temp\2058906.od
C:\Users\michele\AppData\Local\Temp\tmp6A8A.tmp</Data>
<Data>C:\Users\michele\AppData\Local\Microsoft\Windows\WER\ReportArchive\Critical_cpao.exe_a27a3ca220c739a4ef5467df6aabbfe65b9186f_09af8f77</Data>
<Data>
</Data>
<Data>0</Data>
<Data>866087d9-c313-11e4-b1a8-00155dc2e501</Data>
<Data>0</Data>
 

Michele Broggi

New Member
Outlook version
Outlook 2010 32 bit
Email Account
Exchange Server
Update: I've tried also with international settings set to ENG and with outlook 2010 english with no luck. No luck also with 2007. Anyone has found the same problem!?
 

Michele Broggi

New Member
Outlook version
Outlook 2010 32 bit
Email Account
Exchange Server
I've found something.
After many try I've found that the problem is linked to timescale object.
In all templates we have a timescale i have and hangs. Not in XP, so I think it's correlated to .net 3.5 update.

But how to fix?
 
Status
Not open for further replies.
Top