Pictures don't display in Outlook messages

Status
Not open for further replies.

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
I have an issue in Outlook 2007 where in some instances I get a link to an image rather the image itself eg: cid:image002.jpg@01D05B16.CE038650

Can anyone advise on how to have the image displayed?
PS. I am not suffering from the Red X problem.

is the image attached to the message? Was the message forwarded? The CID images are embedded images and the code after the @ is what outlook uses to place it. This usually changes in a forward.
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
I use outlook.com browser-based as well as the e-mail client and cannot recall contact's display pictures ever showing? I don't think they will show in my e-mail client because they're not showing at outlook.com?, I've checked multiple accounts on multiple devices and followed these set of instructions.. I really love outlook but this is bugging me any suggestions?
The instructions on this page is for images embedded in messages, not contact photos. If the contacts at outlook.com don't have photos, they won't display in outlook (unless you are signed in to Facebook, then you'll get the profile pictures.)

Outlook has an option to not show contact photos - go to file, options, people (or contacts in 2010) and see if contact photos is enabled at the bottom of the dialog. Screenshot here: http://www.slipstick.com/outlook/email/stop-showing-contact-pictures-in-messages/

As far as i know, you can't turn images off in outlook.com, other than to turn them off in all browser pages.
 

KEN M

New Member
Outlook version
Outlook 2007
Email Account
POP3
I HAVE A QUITE SIMILAR ISSUE THAT JUST STARTED THIS MORNING. I'M USING WIN 7 64 BIT WITH OUTLOOK 2007. I'VE TRIED ALL THE SUGGESTIONS ABOVE. TRUST CENTER IS SET CORRECTLY. IF I RIGHT CLICK ON ANY OF THE RED X BOXES, ALL I GET IS A 'COPY' WITH NO OTHER OPTIONS DISPLAYED. I ALSO DID AN OFFICE REPAIR TODAY WICH DIDN'T WORK.
 
Status
Not open for further replies.
Top