Encryption Type Error - Verizon and Outlook 2010

Status
Not open for further replies.

peteco

New Member
Outlook version
Outlook 2010 64 bit
Email Account
POP3
Greetings,

I am using Win7 Home Premium SP1 64 bit and Outlook 2010 v14.0.7151.5001 32 bit
This week I began getting Outlook error messages:
"Receive reported error (0x800CCC1A) Your server does not support the connection encryption type you have specified.......)

My first chat session with Verizon verified that all my setting are correct and finally they admitted that there was a server side issue that was being worked. Wait 24 hours for resolution. I did but he problem persisted.

During my second chat session, they insisted that the problem was resolved and it was an MS problem. I insisted on Level 2 support and got a supervisor that had me jump through hoops to delete and recreate the accounts. ( 1 main, 1 sub-account) That appeared to correct the problem so I let them go. But it was only temporary. It persists intermittently so thinking the problem is on my end I did the following:
1) PST repair
2) Deleted the profile and created a new one ( different profile name using the same PST)
3) Add the accounts in the new profile.

The error is intermittent. Sometime it works fine. Other times it appears but only in one of the accounts.
So research I have done seems to point to a Windows Update related to SSL 3.0 The latest set of Updates on my system for both Windows and Office 2010 components were on June 10, 2015.

Have any clues or fixes been been discovered ?

Peter...
 
Status
Not open for further replies.
Top