Outlook 2007 not sending/receiving until restart (send/receive stuck at __%)

Chuck Bell

Member
Outlook version
Outlook 2010 64 bit
Email Account
IMAP
This is how it's supposed to work when you use imap.


Are the missing messages marked read? What view are you using? I'm thinking a filtered view is hiding them.
The emails are not marked read. I tested each view and checked that there are no filters. This problem started occurring several weeks ago on about fifteen different computers here on both Outlook 2007 and 2010 but not on Outlook 2013. No views or filters were changed.
 

Chuck Bell

Member
Outlook version
Outlook 2010 64 bit
Email Account
IMAP
This, and changing the View Setting corrected the issue with my Outlook 2010. Neither however had an effect on my Outlook 2007.
I tried this, too. I deleted the SRS file, rebooted, and ran Outlook 2010 again. I sent myself a test message and it still doesn't show up in the Inbox until I click on any other folder and then click on the Inbox again. This is on a Windows 10 system. I am using IMAP with SSL on GoDaddy as my service provider.
 

Parish Mills

Member
Outlook version
Outlook 2016 32 bit
Email Account
IMAP
I tried this, too. I deleted the SRS file, rebooted, and ran Outlook 2010 again. I sent myself a test message and it still doesn't show up in the Inbox until I click on any other folder and then click on the Inbox again. This is on a Windows 10 system. I am using IMAP with SSL on GoDaddy as my service provider.
That only worked for a little bit for me. Just like you, I'm having to change folders to see if I have any new email. I'm using IMAP on GoDaddy, but without SSL.
 

Parish Mills

Member
Outlook version
Outlook 2016 32 bit
Email Account
IMAP
Question: Is it possible to install Outlook 2016, and have it coexist (not upgrade) on the same computer with Outlook 2007?
 

Parish Mills

Member
Outlook version
Outlook 2016 32 bit
Email Account
IMAP
PROBLEM SOLVED (SORT OF) ;)

I ended up purchasing and installing Outlook 2016. For some reason, it actually syncs properly with Godaddy's IMAP servers. I'm not having the same issues that I was experiencing with Outlook 2007 and 2010. I'm receiving emails in Outlook, just as fast as Thunderbird.

After installing the new Outlook, I had to add the new account. I then waited a few hours for all of the emails to sync. I'm now on my second day after the install, and all new test emails are going through instantly.
 

Chuck Bell

Member
Outlook version
Outlook 2010 64 bit
Email Account
IMAP
Purchasing and installing new Outlook 2016s on all the computers that have this problem is not a very good solution for us. I've spent hours and hours working on this and my users are growing more and more impatient. I sure wish I could find a fix for this in Outlook 2010. Any other suggestions... anybody?
 

Parish Mills

Member
Outlook version
Outlook 2016 32 bit
Email Account
IMAP
I too wish I could come up with a solution for this problem. I have others in the office that are having the same issue, but they're okay with switching folders to retrieve new emails. They also don't have the title of VP, which is the computer I switched over to 2016.

Speaking of Outlook 2016, I spent better than 6 hours with a L2 Microsoft Office tech remoted in, trying to fix the new installation. After installing, Outlook would get stuck at the "loading profile" screen. The tech did a full repair 3x trying different things out, without resolving the issue. By the time we finally figured out what was going on, 4 other L2 techs were working on the same issue with other clients. The catch was he had to disable 2 add-ons, Microsoft VBA addon and Norton add-on.
 
Top