Outlook 2010 Modify Style "Do not check spelling or grammar" not saving

Status
Not open for further replies.

roryap

New Member
Outlook version
Outlook 2010 32 bit
Email Account
Exchange Server
I am creating a style in Outlook 2010 and checking the "Do not check spelling or grammar" check box on the "Language" options; however, this is not being saved or applied. I do have "new documents based on this template" selected.
 
Status
Not open for further replies.
Top