Meeting Accept option greyed out

Top