Configuring MS emails

Status
Not open for further replies.

Bluenose

Member
Outlook version
Outlook 2007
Email Account
Hello

My two Microsoft email accounts - one is Hotmail and the other Outlook - have recently been migrated. Usually, I access both of these accounts using MS Outlook 2007 on my desktop via the Outlook Connector. Since the migration, the Connector is redundant, but I have left it installed and can see it in my list of Programs in my Control Panel.

This is a home PC and unrelated to a networked work environment that uses Exchange Server.

Following MS instructions, I configured my Hotmail account through the Mail icon in my Windows 10 Control Panel and this is what I now see:
\


When I open Outlook on my desktop, my newly configured Hotmail account has disappeared completely.

Then, again through the Mail icon in the Control Panel, I attempt to configure my second email account
(outlook.com) and select the New tab in E-mail accounts, then I choose the Microsoft Exchange, POP3, IMAP, or HTTP option, I type in my details - my Outlook email address and password:



I click Next and, as it is configuring my Outlook account, I get this message:



What do I do here, please?

I don't just want to configure both email accounts, I want to be able to see them both, up-to-date, in my MS
Outlook desktop application, just as it was using Outlook_Connector until MS started this circus.

Thank you.
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
Pictures didn't come through here for some reason. :( (They are in the email alert i got when you posted this.)

I'm not sure why you are getting the it's already configured message unless it's trying to set it up using the connector. (Mapi = outlook connector)

Outlook 2007 only supports 1 Exchange account - if you don't have calendar and contacts in one that needs to sync to outlook, you can set that up as imap, otherwise you need to use 2 different profiles or a different email client. (Outlook 2010 and up supports multiple exchange accounts.)

Outlook Connector will not work and there is no reason to keep it - remove the mapi account from your profile and uninstall the connector to reduce confusion. If you are worried that mail didn't migrate over, export the account to a pst to have as a backup.
 

Bluenose

Member
Outlook version
Outlook 2007
Email Account
Hello Diane

Thank you for your reply and sorry for the delay in getting back to you.

I am still having problems using the MS Outlook 2007 desktop application, and have to access my two accounts (one is
Hotmail and the other is Outlook) online.

I have just opened up MS Outlook on my desktop. Under Tools | Account Settings, I see this:






The Outlook account is IMAP/SMTP and is my default account. When I log-in online, I see 1000+ messages in my inbox. I log-out, and then log-in again not under outlook this time, but Bluenose. which is my Hotmail Microsoft Server Exchange account. This is not - and should not be - the default account. There are 25 messages in my Inbox. I log-out.

I open up Outlook 2007 on my desktop again. In the following screen-shot, I can see messages I received yesterday, as you can see from the date (reply from Codingforums.com of 13th July). This is the Bluenose Hotmail account.




These are two screen-shots of my Mail Folders down the left-hand side of Outlook on my desktop. The top group of folders shows me the email account for Bluenose Hotmail, and that now seems to be OK in the sense that what I can see in my Bluenose Hotmail account online, I can now see it in my Outlook desktop application. What is confusing is that it shows stevehigham, associated with Outlook at the top, whereas it should show Bluenose associated with Hotmail as it used to do.




In the second screen-shot, at the bottom, you can see my stevehigham Outlook account (my default IMAP account).
There are no folders there - and there should be many - and there should be 1000 messages in my Inbox - as there are when I log-in to stevehigham Outlook online.



I don't know why I can't see the stevehigham folders or messages in my Inbox in my Outlook desktop application.

Thanks again for your time.

PS Problem here posting the URLs of my images. The image URLs in order are:

http://www.dimadayoub.net/eMailAccts.jpg

http://www.dimadayoub.net/coding.jpg

http://www.dimadayoub.net/MailFolders1.jpg

http://www.dimadayoub.net/MailFolders2.jpg
 
Last edited by a moderator:

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
I don't know why the images won't show here - there are visible in edit mode.

Is the account with the missing folders the imap or exchange account? if IMAP, did you confirm the folders are subscribed in outlook? (They should be, but double check). Depending on the version of outlook, you'll see the user display name, not their email address, as the account name.
 

Bluenose

Member
Outlook version
Outlook 2007
Email Account
The account with the missing folders is the default Outlook account which is the IMAP account.

did you confirm the folders are subscribed in outlook?

I am not quite sure what you mean, sorry.

The version is Outlook 2007. Do you mean the name here (attached)?

Thanks.
 

Attachments

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
Right click on one of the folders in that mailbox and choose IMAP folders, then click Query. All of the folders should have a folder icon in front of the name.
 

Bluenose

Member
Outlook version
Outlook 2007
Email Account
Hello Diane

I assume you mean one of the stevehigham Outlook folders in the desktop application?

There are only two folders: Inbox and Search folders. If I right-click on Inbox and select 'IMAP folders...' the
following message pops-up:

The connection to the server is unavailable. Outlook must be online or connected to complete this action.

In the bottom right-hand corner, I see a white cross against a red background and the word 'Offline'.

On the other hand, the Bluenose Hotmail account seems OK - your own message has come through to the desktop
application - and yet I see the same white cross against a red background and the word 'Offline'.

I suppose it only goes 'Online' when Bluenose Hotmail is sending/receiving an email? I'm guessing.
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
it should be mostly online unless you set Outlook offline. It sounds like it is having issues connecting to the server.

What are you using for the server names and port settings? Use the settings listed in outlook.com's options
Server name: imap-mail.outlook.com
Port: 993
Encryption method: SSL

Did you try customizing the send and receive settings? If so, delete the SRS file at %appdata%\microsoft\outlook and use the default settings.
 

Bluenose

Member
Outlook version
Outlook 2007
Email Account
No, I haven't set access to be offline.

Under 'Test Settings' for Outlook, I have:

Server: imap-mail.outlook.com
User Name: SteveHigham (one word)
Password *********

I am using my normal password to access the Outlook desktop application account - the same password I have always used and the one I still use to access the same Outlook account online.

I ask it to remember my password and press OK. It disappears for a second, then reappears. I click OK again, and the same thing happens repeatedly before I click Cancel.

The incoming mail server is the one above: imap-mail.outlook.com
The outgoing mail server is: smtp-mail.outlook.com

Under 'More settings', I have 'Home' under the 'General' tab, and under the 'Outgoing Server' tab, I have 'Log on
using SteveHigham (as above) and my normal password. I do not have 'Require Secure Password Authentication (SPA)
checked/ticked.

Under the 'Connection' tab, I have this (attached), but, in fact, I don't use a LAN cable - this is wireless.

Under the 'Advanced' tab, I have this (attached)

I will take a look at the link you have kindly provided. I am not expected to change my old password, am I?

Thanks
 

Attachments

Status
Not open for further replies.
Top