Can't change font size

Rupert Dragwater

Senior Member
Outlook version
Outlook 2013 64 bit
Email Account
POP3
I've gone into Options / Mail / Stationary and Fonts to change my font size. No matter what I change the size to, it remains the same when I close and go back to reading mail. I've change, shut down Outlook and hauled it back up again and the fonts remain the same size. Can someone please inform me as what I must do to increase or decrease the font size. Thanks.
 

Rupert Dragwater

Senior Member
Outlook version
Outlook 2013 64 bit
Email Account
POP3
Chances are there will be little reply to this but looking at it closer, I see there really is no way to permanently keep the font size at a particular size in Outlook 2013. I've got to say, I'm amazed and not amazed that Microsoft refuses to fix this.
I've looked at the add-on Zoom from Sperry Software but the cost is out of this world, a whole 9.95. I wonder if they'll take payments.
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
go back to reading mail
For reading mail, correct, you can't (usually) set a default font size for reading - outlook users the font size set by the sender. The exception is for plain text - since characters are transmitted, you have full control over font and size. For everything else, you need to use zoom. If you don't want to use an addin, i have a macro to change the zoom - Adjusting Outlook's Zoom Setting in Email

I have a macro that will change the font in RSS messages - it can be tweaked to work with email, but it depends on finding a specific string in the header and won't work for a lot of mail - it should work for most mail sent from outlook using default settings. How to Change the Font used for Outlook's RSS Feeds
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
I haven't used it in a while - tested it when it first came out - and it was fine. I use the (manual) zoom slider myself - i don't need everything zoomed and it was too annoying to zoom everything.
 
Top