Outlook 2010 sends to/receives from some Gmail addresses but not others

RBLampert

Senior Member
Outlook version
Outlook 2010 64 bit
Email Account
POP3
I have three Gmail accounts. Outlook works fine with one--I can send and receive emails from it via Outlook--but not the other two. All three are IMAP accounts, the technical settings (ports, TLS/SSL selections, etc.) appear to be identical, but only one is included in the "All Accounts" send/receive group, and when I try to add the other two, I can't (the Inbox and other options are grayed out). Neither of those accounts has a group of its own, either, and I can't see any way to add them.

What's even more frustrating is that all three used to work.

Suggestions?
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
It sounds like the profile is corrupt. If neither of the two 'bad' ones have calendar & contact folders named 'this computer only', delete the accounts and add them back. You may need to create a new profile, but try just those two accounts first.
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
It be a account error. You should get Help to Outlook support Team
You don't really need to call support (getting hold of the actual Microsoft support is not easy) - it's easy enough to you can do it yourself. You don't want to fall for the fake "Outlook support team" - they charge a lot of money and install spyware on your computer.
 

RBLampert

Senior Member
Outlook version
Outlook 2010 64 bit
Email Account
POP3
Thanks, Diane. I ignored (didn't even see) "smithjames's" "advice" and followed yours. Quick and easy and (for now), things are working again. I've had to do this before so I'm not sure why I had to do it again. Doesn't matter--it's done.
 

Top