Outlook 2010 Custom form with html hyperlink

DAVID POWELL

Senior Member
Outlook version
Outlook 2010 32 bit
Email Account
Exchange Server
#1
Outllok 2010

Since the security patch kills my vbscript and i cant get my company to remove it.

Is there a way to put a html hyperlink to a certain webpage directly on the Custom form ?

Thanks
david powell
 

DAVID POWELL

Senior Member
Outlook version
Outlook 2010 32 bit
Email Account
Exchange Server
#3
Diane,
Thanks.. the "item_open" event (since its scripting) will not fire off anyway...
Just clicked into my head. Do not know what i'm thinking.
 
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
#4
YEap... if your current form is dead due to the scripting security changes, using on click won't work either. That leaves the message body... which can only be inserted once. :(
 
Outlook version
Outlook 2016 for Mac
Email Account
Exchange Server
#5
Since the security patch kills my vbscript and i cant get my company to remove it.
 
Last edited by a moderator:

sjonesspp

New Member
Outlook version
Outlook 2016 32 bit
Email Account
Exchange Server
#6
Hi Diane - a group in my workplace uses a custom task and using your instructions to change the registry, the task form still will not run. it is IPM.Task.MDI_Task_Form Is this syntax ok (is it ok to use underscores?)
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
#7
Hi Diane - a group in my workplace uses a custom task and using your instructions to change the registry, the task form still will not run. it is IPM.Task.MDI_Task_Form Is this syntax ok (is it ok to use underscores?)
AFAIK, the form name format is ok. The entire name IPM.Task.MDI_Task_Form goes in the key on each computer.
 

sjonesspp

New Member
Outlook version
Outlook 2016 32 bit
Email Account
Exchange Server
#8
AFAIK, the form name format is ok. The entire name IPM.Task.MDI_Task_Form goes in the key on each computer.
Here is a copy of my .reg file. This is on a 64Bit OS W10 - Office 2016 32Bit - The code was working prior to the June MS patches and worked for a while after MS re-release the patch. Broken again after September patches when scripting was disabled. Do you see anything wrong with this ...

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\Microsoft\Office\16.0\Outlook\Forms\TrustedFormScriptList]
"IPM.Task"=""
"IPM.Task.MDI_Task_Form"=""

[HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\Microsoft\Office\16.0\Outlook\Security]
"DisableCustomFormItemScript"=dword:00000000
 
Top