• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

other user's mailbox won't open, forms disappeared

mr_malkovich

Senior Member
Outlook version
Outlook 2007
Email Account
Exchange Server
#21
It's weird. I'm just noticing in the bottom right Outlook progress bar that it's saying 'updating judy@mydomain.com sent items'. So that suggests something is happening. Could it be that it really is just... busy? Busy or not busy, I've never had a hint of these problems with the other shared mailbox.

Also now noticing that my error messages alternate between 'the set of folders cannot be accessed. microsoft exchange is busy' and 'the set of folders cannot be accessed. james@mydomain.ost is in use'
 
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
#22
Read somewhere to look out for ucmapi.exe in the task manager because apparently that's Skype for Business and lo and behold..
that is the file that handles the skype integration with outlook. Try disabling all of the integration in options (screen shot i posted earlier)
 

mr_malkovich

Senior Member
Outlook version
Outlook 2007
Email Account
Exchange Server
#23
that is the file that handles the skype integration with outlook. Try disabling all of the integration in options (screen shot i posted earlier)
Did all that a week ago. Also hunted down and disabled Skype Meeting Add-In in Outlook, and just uninstalled regular old Skype for good measure. Still stuck.
 

mr_malkovich

Senior Member
Outlook version
Outlook 2007
Email Account
Exchange Server
#24
Someone with the same problem posted this on another forum a while back. Do you think this could be it? I'm in my domain name's cname records and don't see autodiscover records.

Okay after reading some other Office 2016 shared folder issues with Office 365 our issue the fact the shared inbox was associated with a domain other that our primary domain.

The domain that the shared inbox was associated with did not have autodiscover records.

Added the following records to our domain fixed things for us:

autodiscover IN CNAME autodiscover.outlook.com.

msoid IN CNAME clientconfig.microsoftonline-p.net.

This wasn't at issue with previous versions of outlook but it seems to matter with Outlook 2016.

Hope this helps out someone else with the same sort of problem.
 
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
#25
Read somewhere to look out for ucmapi.exe in the task manager because apparently that's Skype for Business and lo and behold..
that is the file that handles the skype integration with outlook. Try disabling all of the integration in options (screen shot i posted earlier)
 
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
#26
The domain that the shared inbox was associated with did not have autodiscover records.
Yes, it is potentially the issue - the article is correct, you need autodiscover records for all domains used in outlook.
 

mr_malkovich

Senior Member
Outlook version
Outlook 2007
Email Account
Exchange Server
#27
Yes, it is potentially the issue - the article is correct, you need autodiscover records for all domains used in outlook.
Again, I have another colleague mailbox I've been accessing for years without a hitch.. But alright.. just threw the CNAMEs in. Look okay? Propogation time hopefully won't be 24 hours.
 

Attachments

mr_malkovich

Senior Member
Outlook version
Outlook 2007
Email Account
Exchange Server
#29
Yes, looks good. Whether it will fix the problem, who knows, but now its properly configured in DNS. :)
Added these CNAMES last night and enjoyed a couple hours of full folder availability. Went to sleep happy. Woke up and looked at my laptop, dreading the moment I opened Outlook because I just knew it wouldn't last. And it didn't. Same problem, back.
 

mr_malkovich

Senior Member
Outlook version
Outlook 2007
Email Account
Exchange Server
#31
Remind me again... how many people are having this problem? That can give us an idea if it’s your outlook or the server.
You mean within my organization? Well, until a couple of days ago, I was only having this problem with one colleague's mailbox. But now it's both.
 

mr_malkovich

Senior Member
Outlook version
Outlook 2007
Email Account
Exchange Server
#33
The problem just keeps growing. Now my Exchange notes won't sync with my phone. Also, I can't access 'Contacts' from the 'Select Names' screen when I click 'To' on an email reply. Add that to not being able to access other users' mailboxes, and not being able to access my Personal Forms, and it just seems like I've lost all kinds of permissions to my own Office365 setup.
 

mr_malkovich

Senior Member
Outlook version
Outlook 2007
Email Account
Exchange Server
#34
Accessed Powershell. That top line under NT AUTHORITY says false and false to james account having full access. So I assume that's the problem here. But according to my Outlook and my OWA too, that account has full permissions. What do I do?

ModuleType Version Name ExportedCommands
---------- ------- ---- ----------------
Script 1.0 tmp_maoui35w.r51 {Add-AvailabilityAddressSpace, Add-DistributionG...



PS C:\WINDOWS\system32> Get-MailboxPermission judy@domain.com

Identity User AccessRights IsInherited Deny
-------- ---- ------------ ----------- ----
jp NT AUTHORITY\SELF {FullAccess, ReadPermission} False False
jp james@domain.com {FullAccess} False False
jp NAMPRD06\Administ... {FullAccess} True True
jp NAMPRD06\Domain A... {FullAccess} True True
jp NAMPRD06\Enterpri... {FullAccess} True True
jp NAMPRD06\Organiza... {FullAccess} True True
jp NT AUTHORITY\SYSTEM {FullAccess} True False
jp NT AUTHORITY\NETW... {ReadPermission} True False
jp S-1-5-21-15893167... {ReadPermission} True False
jp PRDTSB01\JitUsers {ReadPermission} True False
jp NAMPRD06\Administ... {FullAccess, DeleteItem, ReadPermission, Chang... True False
jp NAMPRD06\Domain A... {FullAccess, DeleteItem, ReadPermission, Chang... True False
jp NAMPRD06\Enterpri... {FullAccess, DeleteItem, ReadPermission, Chang... True False
jp NAMPRD06\Organiza... {FullAccess, DeleteItem, ReadPermission, Chang... True False
jp NAMPRD06\Public F... {ReadPermission} True False
jp NAMPRD06\Exchange... {FullAccess, ReadPermission} True False
jp NAMPRD06\Exchange... {FullAccess, DeleteItem, ReadPermission, Chang... True False
jp NAMPRD06\Managed ... {ReadPermission} True False



PS C:\WINDOWS\system32>
 
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
#35
Now my Exchange notes won't sync with my phone.
the yellow notes or the notes field in contacts?

But according to my Outlook and my OWA too, that account has full permissions. What do I do?
Do you have full mailbox access or just to specific folders? (can see everything in the mailbox or just certain folders)

Are you the administrator? If you have admin rights to Office 365, log into the Exchange portal at Sign in to your account and check the permissions on the mailbox. Full Access permission shows everything.

I'm guessing the ps is showing that field on judy's mailbox doesn't have James name.... (and you just have permissions on specific folders).


permissions.png
 

mr_malkovich

Senior Member
Outlook version
Outlook 2007
Email Account
Exchange Server
#36
the yellow notes or the notes field in contacts?

The yellow notes have been syncing with a folder called 'Exchange' in my iPhone's Notes app until recently.

Do you have full mailbox access or just to specific folders? (can see everything in the mailbox or just certain folders)

Through OWA I have access to both my colleagues' inbox and all other folders within that tree (sent items, deleted items, etc.)

Are you the administrator? If you have admin rights to Office 365, log into the Exchange portal at Sign in to your account and check the permissions on the mailbox. Full Access permission shows everything.

I have full access. Check the attached screenshot.

Did you check the results from Powershell that I posted earlier? Specifically the line that goes:
jp james@domain.com {FullAccess} False False
definitely looks fishy there..


View attachment 2162
 

Attachments

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
#37
>> The yellow notes have been syncing with a folder called 'Exchange' in my iPhone's Notes app until recently.
Yes, Exchange accounts will sync the sticky notes if they are set up in the phone's native apps - i have my accounts set up in both outlook app and the native app to get the notes (and turned off sync for everything else). (Outlook.com notes will sync too, but you may need to add it as an exchange account, not outlook.com)

It's just notes that no longer sync?


>> I have full access. Check the attached screenshot.
>> Did you check the results from Powershell that I posted earlier? Specifically the line that goes:
>> jp james@domain.com {FullAccess} False False
>> definitely looks fishy there..

I was thinking the fishy part was due to how access was given - by the mailbox owner in outlook (right click on folder > properties > permissions) instead of via the admin portal. Since it looks like it was given in the portal, its definitely fishy.
 

mr_malkovich

Senior Member
Outlook version
Outlook 2007
Email Account
Exchange Server
#38
>> The yellow notes have been syncing with a folder called 'Exchange' in my iPhone's Notes app until recently.
Yes, Exchange accounts will sync the sticky notes if they are set up in the phone's native apps - i have my accounts set up in both outlook app and the native app to get the notes (and turned off sync for everything else). (Outlook.com notes will sync too, but you may need to add it as an exchange account, not outlook.com)

It's just notes that no longer sync?


>> I have full access. Check the attached screenshot.
>> Did you check the results from Powershell that I posted earlier? Specifically the line that goes:
>> jp james@domain.com {FullAccess} False False
>> definitely looks fishy there..

I was thinking the fishy part was due to how access was given - by the mailbox owner in outlook (right click on folder > properties > permissions) instead of via the admin portal. Since it looks like it was given in the portal, its definitely fishy.
How do I fix it?
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
#39
I'm not sure, since we don't know the reason it is messing up.

Without going back over page 1 (yeah, i'm lazy... :)) - this is a shared mailboxes, in the profile as shared mailbox, not as separate account, correct?

Is the mailbox automapped - as in, it just shows up in the profile automatically? If it is automapped, opening it account settings > exchange account > more settings > advanced tab as a secondary mailbox can cause weird behavior, as can opening it as an account if it is also shared with another mailbox in the profile.
 

mr_malkovich

Senior Member
Outlook version
Outlook 2007
Email Account
Exchange Server
#40
Hi. Well... GoDaddy had me create a new OST which solved the problem for two great weeks, but now it's back. Yes, both mailboxes are automapped. So it's normal for weird behavior in this situation? Well.. thanks Microsoft. Anyway, this is more than just the automapping issue. As I mentioned before, when this problem is in effect, I can't even do things like access Contacts from the 'To' button in a new email. I get the same error message about the file being busy or whatever. So this seems to be deeper than that.