• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Outlook 2016 Outlook loads when the computer boots

Outlook version
Outlook 2016 32 bit
Email Account
POP3
#1
This subject came up in the newsletter:

Outlook has recently started opening when the computer boots. I looked in the startup menu and task manager and Outlook is not listed anywhere. I don't want it to automatically open. How do I stop it?

I hate to be the bearer of bad news, but this is the result of an incredibly unwise, now-infamous feature introduced silently in Win10 16299 (FCU, 1709).

It affects all of Office 2016, and many other apps, too (not all). There's a rather sad, hate-filled thread about it here.

MS has relented a bit: In the 1803 release (April, 2018), you'll be able to go into an extremely obscure area of Settings to disable it. You already can in recent Windows Insider releases. You CANNOT do that in any current, non-Insider build, despite appearances.

It's a matter of debate whether it will still default to ON in 1803. MS says it won't, but there's no evidence of that so far in Insider builds. This is unfortunate, because almost no one will ever find where to disable it in Settings. And even if they do, they won't think anything of it, because for reasons only MS understands, it's being piggy-backed onto an unrelated function (Settings/Accounts/Sign-in options/Use my sign-in info to automatically finish setting up my device after an update or restart). Just to be clear: That exists in current versions of Windows, but it doesn't help with this issue--yet. For now, it's just something else entirely, and that alone. Smart place to put it, right?

About all that you can do for now about this issue, unless you remember to close every affected app before shutting down or restarting, is to shutdown or restart your PC differently, using shutdown.exe, which is a command-line utility. There are details on how to do that in the thread.