• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Outlook 2016 Indexing

ofw62

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
POP3
#1
Up front, I know, this question sounds a little bit silly, but I am a bit puzzled.
Outlook indexing status says that there is nothing more to be indexed, i.e. all has been completed.
I use multiple account and multiple .pst files

I select search all when performing a search.
As an example I took a fairly unique word, from the body of a sent item of one of the other account (so, not the default account).

Nothing is found.

Just now ... I also tried to find something in the sent items of the default account... nothing.

Any suggestions?

Thanks!

SnagIt-22012018 122327.png
 

ofw62

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
POP3
#3
Thanks Diane.
Yes indeed, it seems indexing hardly makes sense now. One way or the other it seemed to have been working fine not so long ago...(?)
I did a clean Windows 1709 and Office 2016 install, a week or two ago.

I have done a rebuild 3-4 times now, not touching the pc during that process.
Index complete : 1253 items. Next run, index complete: something like 12-14.000 items or so, next run again a different number. The very first run (after the install), index complete with 177.000 items, but whatever I tried to search for: no hits.
Right now, whilst doing a search for an email of someone at the very first page of my default email account: no hits!
Status.. 112.000 items still to be indexed...

Anyway, thanks again.
 

ofw62

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
POP3
#4
Later and FWIW...
Complete re-index - after some 1,5-2 hours it was finished.
Search for something simple: no hits.
Incredible...
Now investigating alternatives, like Lookeen, Copernic, X1.
 
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
#5

ofw62

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
POP3
#6
Sorry for the delay Diane. One way or the other I don't get notifications, even though .. and receive email notifications is tagged.

Anyway, thanks for the link.
I checked out the "No Search results found when using All Mailboxes [WORKAROUND]" part.
The version mentioned there (v16.0.8827.2062 of Outlook) seems already a bit older than the one installed,
being v16.0.8827.2131 .
Issue still exists.

No doubt Microsoft will 'fix' this some day in future.

Am currently using X1 Search. Though it is fast, it should be launched separately and it takes a bit of time doing that and loading all the indexes. In that respect the internal search is faster (that's to say when it works)

Best regards
 
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
#7
The version mentioned there (v16.0.8827.2062 of Outlook) seems already a bit older than the one installed,
being v16.0.8827.2131 .
When they mention a version, it is the one where the problem first surfaced, or at least, was first reported to support and confirmed. If they test other recently released builds to see how far back it goes they would use the oldest build # found.

The actual fix probably won't be out for about a month (but they could prove me wrong :) ).
One way or the other I don't get notifications, even though .. and receive email notifications is tagged.
i don't know what is going on - it isn't in the bounce log. did you check your junk folder? That, or a server-based filter, is the most likely culprit.
 

ofw62

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
POP3
#8
Okay, all we can do is just wait and see then.
The notification of your -last- reply above, that one arrived alright. There is nothing in any junk folder.
Anyway, no problem.
 

Similar threads