Office Outlook 365 home opens slower than a month ago

Horsepower

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Outlook.com (as MS Exchange)
#1
Not sure why, I considered 64 bit. This is 32 bit, but lately it takes much longer to start. I have plenty of ram and processor. Perhaps the engine management vulnerability workaround is the culprit. Comments welcome.
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
#2
Possibly the vulnerability... but it could be addins or corrupt data file (outlook tries to fix error as it loads).

What type of email account? How big is your data file? Does it load faster in Safe mode? To open Outlook in Safe mode: Close Outlook then hold Ctrl as you click on the Outlook icon. You'll get a message asking if you want to start in Safe mode. Click Ok.
 

Horsepower

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Outlook.com (as MS Exchange)
#3
Safe mode is no faster. Data files (I have 5 emails, 1 Gmail and 4 Hotmail, live , or MSN)
files in kb are 65288, 49000, 228168, 49000, and 49000, there is also a Hotmail that has 8945 in documents.
Hope that makes sense.
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
#4
Those files aren't all that big... it's possible that it is having trouble connecting to one or more of the outlook.com accounts - some users reported problems after microsoft turned on a security setting in early Jan, but MS turned it off a few days later.

Try setting outlook offline (Send /Receive tab) and restart. Does that speed it up?
 

Horsepower

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Outlook.com (as MS Exchange)
#5
Ironic that yo say that. A few days ago for some reason I saw "working offline" on the status bar. I messed with it and it starting working online again. When I set Outlook offline it opened in a snap. When I tried to set it back online, it seemed not to want to respond, then did. Shouldn't I just get a send receive error on the account that is having trouble? Shouldn't be volume because my pipe is 220 megs down. Another issue I see lately is that there is some hesitation when I expand the folders, even to a point of "not responding"
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
#6
My guess is that there is an issue with outlook trying to connect to one or more accounts - i'm assuming outlook.com accounts, not gmail, but now that i think about it, people have reported issues connecting to gmail - but i thought that was fixed in Dec (it was a server issue).

Re: folder hesitation: Are all folders, all accounts affected?

What is your build #? Do you know approximately when the problems began? The Jan 9 update was buggy - its possible it could be the culprit. (This issue is not on the issues list, but that only means its not widely reported. )
 

Horsepower

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Outlook.com (as MS Exchange)
#7
16.0.9001.2080, Jan 9 makes sense, seems like only Gmail is *NOT* an issue. I might add that in Outlook my live(s), MSN, and Hotmail are separate with respect to Outlook.com (meaning if I went through a browser I would go to each separately)
*added BTW I have 3 RSS feeds in there, too
 
Last edited:

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
#8
I might add that in Outlook my live(s), MSN, and Hotmail are separate with respect to Outlook.com (meaning if I went through a browser I would go to each separately)
Yes, that is what i assumed... but they all use the outlook.com servers.

If you are up to playing around, you could try removing all but one outlook.com account and see if that helps. Then add them back one at a time. If you use windows 10, outlook should remember the passwords, making setup easy. The problem could be with one account or with one domain - possibly live.com addresses.

Also, if you don't use the calendar & contacts in some of the accounts, you could try setting those up as imap (you need to do this manually).
 
Top