Menus not working

Outlook version
Outlook 2013 64 bit
Email Account
POP3
#1
I am using BCM and until recently everything was working OK, but now keeps crashing. When I opened it up again, the menus on the left panel under Business Contact Manager no longer work. The only part of the main menu that does actually work, is the Deleted Items part. I can only gain access to the database by clicking on the "People" menu at the bottom of the screen. What could have changed?

BCM_problems.png
 
Outlook version
Outlook 2013 64 bit
Email Account
POP3
#3
Yes I think you might be correct. It was about that time. I will get someone to deal with it, so thank you so much for the solution.
 

chockomonkey

Senior Member
Outlook version
Outlook 2010 32 bit
Email Account
IMAP
#4
So I've been simply declining any outlook-related security/critical windows update for this very reason. Today I thought, I wonder if the BCM forums happen to have anything about it? Sure enough y'all did!

However--i've tried the solution provided by Diane above, and sadly it does not seem to work. It's also possible that the latest update for which i've tried her fix (KB4018314) has broken it in another manner with the same error message.

I'd much prefer to be able to install these security patches, so hopefully we can get to the bottom of this!
 
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
#5
do you get any error messages? Did you restart outlook or reboot?
That key still works - i used it earlier this week on a client's machine. oh wait, he had 2013 - i have not heard anything but there is always a chance there is something specific to outlook 2010.
 

chockomonkey

Senior Member
Outlook version
Outlook 2010 32 bit
Email Account
IMAP
#6
Yes. My appologies for not including the message. I get this when clicking on Contact Management folder, for instance:

1521748101798.png


In the help articles you have on this issue, how exactly do you view the folder properties to confirm if the registry key is actually adding the homepage tab?
 
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
#7
that's the right message... right click on a folder (and folder) and choose properties- is there a tab called Home page? if not, then the key is not set, or not set correctly. Run the reg file to set the key.
 

chockomonkey

Senior Member
Outlook version
Outlook 2010 32 bit
Email Account
IMAP
#8
that's the right message... right click on a folder (and folder) and choose properties- is there a tab called Home page? if not, then the key is not set, or not set correctly. Run the reg file to set the key.
You're right, Diane. I did not have the key set correctly--I had it under ../common/Security not under ../Outlook/Security.

Once i set it correctly, this problem goes away! Most excellent! Thanks as always for your amazing efforts in providing help articles for the neglected BCM. I can now roll out these security patches. Onward!
 

Similar threads

Top