Outlook 2016 Double line spacing - solved with minor drawback

ofw62

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
POP3
On Internet there are numerous threads on the issue of double line spacing when sending mails to Gmail back and forth.

I had a macro running to solve that. Though the macro is still in place, after changing to Office 365, it stopped working.
see: Run macro automatically at sending an email

Don't know why, nothing has changed. Sadly, I could not get it working again.

Found a relatively simple solution to get rid of the double line spacing.

Outlook -> File ->Options -> Mail -> go down to "Message format"
Deselect option "Use Cascading Style Sheets (CSS) for appearance of messages"

Drawback - the thin line, serving as message separator, is removed, regretfully so.

(probably there is no way to avoid that)

Attached example of sending an email from Outlook to Gmail, back and forth

SnagIt-17122018 085401.png
 
Top