Disable Auto Read Receipts sent after using Advanced Find

narendra

New Member
Outlook version
Outlook 2010 32 bit
Email Account
POP3
I am using Outlook 2010 32-bit on a Win 7 PC.

I have a common email account set (as POP3) in Outlook which is used by 5 other people (2 of them review our work).
Going by the subject, I generally know which emails I need to look at. I leave the others unread.
For review purpose, this email account is configured on the mail server to receive back a copy of each email sent from this email account (just fyi, for some reason best known to our management we are Not using an IMAP setup).

The problem:
Whenever I use the 'Advanced' Option from the 'Search Tools' > 'Advanced Find', my Outlook automatically sends a 'Not Read' read-receipt for all the unread emails. I know this because I receive a copy of each read-receipt back into my Inbox.
This also happens when I am using an Add-on to find Duplicate emails in my Inbox.

At times I get 500 to 1000 read receipts in a few minutes. It's embarrassing for my company to see a 'Not read' receipt sent after 1 - 3 months. Plus, I need to delete all of them while making sure I don't touch any emails lying(received) in between those read receipts.

How can I stop this behavior in Outlook, while making sure I get the usual send/ not send prompt upon opening an email ?

Please help me.
 

narendra

New Member
Outlook version
Outlook 2010 32 bit
Email Account
POP3
One last thing, in Outlook Options > Mail > Tracking. I had already selected the option 'Never send a read receipt'. But the problem persists.
 

alexxMR

Member
Outlook version
Outlook 2013 64 bit
Email Account
IMAP
I also was trying to delete all of them, just to clear my inbox and space. But it was mainly a huge problem for live mail, when I was using it for my work purposes. When I've transferred to Outlook (by using this app: www.outlooktransfer.com/products/live-mail-to-outlook-transfer/), I thought that I'm not gonna see these problems anymore, but still face with it time to time.
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
It's possible the mail server is sending them when the message is deleted in outlook and deleted from the server - this is not uncommon behavior.

The problem:
Whenever I use the 'Advanced' Option from the 'Search Tools' > 'Advanced Find', my Outlook automatically sends a 'Not Read' read-receipt for all the unread emails. I know this because I receive a copy of each read-receipt back into my Inbox.
This also happens when I am using an Add-on to find Duplicate emails in my Inbox.
Just from doing the search? Or when you deleted the messages?

Try this: download MFCMAPI. Disable the network card (or set outlook offline) so no mail can be sent. Then do the steps that appear to generate the read receipts. Follow the steps at How to Delete Stuck Read Receipts to view the folder where reciepts are stored. If they are not there, the server is doing it.

Add the receipt request field ot the view so you can see the incoming messages that are requesting an RR

I thought I had a macro that deleted the receipt request from the message- I'll see if i can find it. This would prevent any receipts from being sent back.
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
BTW, one solution when you are deleting unread mail - move the mail into a new pst then close the pst and delete the pst from the hard drive.
 
Last edited:
Top