World Wide Web Publishing Service is down

  • Thread starter Tomppa
  • Start date Views 3,784
T

Tomppa

Hi

We have an Exchange 2003 server with OVA. Now the World Wide Web Publishing

Service is down and booting does not help. If I try to manually start the

service I get the error "Could not start the World Wide Web Publishing

Service on Local Computer, Error 5 : Access denied

Any ideas/solutions?

Mail is still working

Tommy
 
L

Lanwench [MVP - Exchange]

Tomppa <tofors99@hotmail.com> wrote:
> Hi

> We have an Exchange 2003 server with OVA. Now the World Wide Web
> Publishing Service is down and booting does not help. If I try to
> manually start the service I get the error "Could not start the World
> Wide Web Publishing Service on Local Computer, Error 5 : Access denied

> Any ideas/solutions?

> Mail is still working

> Tommy


Hi - this is a Windows or IIS problem, not an Exchange issue. I'm setting up

my reply to crosspost to microsoft.public.windows.server.general. Please

post the errors you see in the event logs, and also include your versions &

SP levels of everything relevant, and more info as to when this stopped

working (what changed, etc).
 
M

Martin Blackstone [MVP]

Is that all there is in the event logs?

"Tomppa" <tofors99@hotmail.com> wrote in message

news:37BFE08E-8AE5-4DDA-BDA8-C9EFDB5E2C01@microsoft.com...
> Hi

> We have an Exchange 2003 server with OVA. Now the World Wide Web
> Publishing Service is down and booting does not help. If I try to manually
> start the service I get the error "Could not start the World Wide Web
> Publishing Service on Local Computer, Error 5 : Access denied

> Any ideas/solutions?

> Mail is still working

> Tommy
 
L

Lee Derbyshire [MVP]

"Tomppa" <tofors99@hotmail.com> wrote in message

news:37BFE08E-8AE5-4DDA-BDA8-C9EFDB5E2C01@microsoft.com...
> Hi

> We have an Exchange 2003 server with OVA. Now the World Wide Web
> Publishing Service is down and booting does not help. If I try to manually
> start the service I get the error "Could not start the World Wide Web
> Publishing Service on Local Computer, Error 5 : Access denied

> Any ideas/solutions?

> Mail is still working

> Tommy


Have a look in IIS Manager, and make sure that there isn't another Web Site

configured to use the same port numbers for TCP and SSL as the Default Web

Site is using.

Lee.

 
T

Tomppa

These 3 error are found in System log

Event Type: Error

Event Source: W3SVC

Event Category: None

Event ID: 1036

Date: 4.6.2009

Time: 10:18:22

User: N/A

Description:

A failure occurred while initializing the configuration manager for the

World Wide Web Publishing Service. The data field contains the error number.

Data:

0000: 05 00 07 80 ...€

Event Type: Error

Event Source: W3SVC

Event Category: None

Event ID: 1005

Date: 4.6.2009

Time: 10:18:22

User: N/A

Description:

The World Wide Web Publishing Service is exiting due to an error. The data

field contains the error number.

Data:

0000: 05 00 07 80 ...€

Event Type: Error

Event Source: Service Control Manager

Event Category: None

Event ID: 7023

Date: 4.6.2009

Time: 10:18:23

User: N/A

Description:

The World Wide Web Publishing Service service terminated with the following

error:

Access is denied.

Tommy

"Lanwench [MVP - Exchange]"

<lanwench@heybuddy.donotsendme.unsolicitedmailatyahoo.com> skrev i

meddelandet news:euUZX#E5JHA.5276@TK2MSFTNGP04.phx.gbl...
> Tomppa <tofors99@hotmail.com> wrote:
> > Hi
>

>
>> We have an Exchange 2003 server with OVA. Now the World Wide Web
> > Publishing Service is down and booting does not help. If I try to
> > manually start the service I get the error "Could not start the World
> > Wide Web Publishing Service on Local Computer, Error 5 : Access denied
>

>> Any ideas/solutions?
>

>> Mail is still working
>

>> Tommy


> Hi - this is a Windows or IIS problem, not an Exchange issue. I'm setting
> up my reply to crosspost to microsoft.public.windows.server.general.
> Please post the errors you see in the event logs, and also include your
> versions & SP levels of everything relevant, and more info as to when this
> stopped working (what changed, etc).
>
 
T

Tomppa

Hi

did a post in windows.server.general

T

"Lanwench [MVP - Exchange]"

<lanwench@heybuddy.donotsendme.unsolicitedmailatyahoo.com> skrev i

meddelandet news:euUZX#E5JHA.5276@TK2MSFTNGP04.phx.gbl...
> Tomppa <tofors99@hotmail.com> wrote:
> > Hi
>

>
>> We have an Exchange 2003 server with OVA. Now the World Wide Web
> > Publishing Service is down and booting does not help. If I try to
> > manually start the service I get the error "Could not start the World
> > Wide Web Publishing Service on Local Computer, Error 5 : Access denied
>

>> Any ideas/solutions?
>

>> Mail is still working
>

>> Tommy


> Hi - this is a Windows or IIS problem, not an Exchange issue. I'm setting
> up my reply to crosspost to microsoft.public.windows.server.general.
> Please post the errors you see in the event logs, and also include your
> versions & SP levels of everything relevant, and more info as to when this
> stopped working (what changed, etc).
>
 
T

Tomppa

These 3 error are found in System log

Event Type: Error

Event Source: W3SVC

Event Category: None

Event ID: 1036

Date: 4.6.2009

Time: 10:18:22

User: N/A

Description:

A failure occurred while initializing the configuration manager for the

World Wide Web Publishing Service. The data field contains the error number.

Data:

0000: 05 00 07 80 ...€

Event Type: Error

Event Source: W3SVC

Event Category: None

Event ID: 1005

Date: 4.6.2009

Time: 10:18:22

User: N/A

Description:

The World Wide Web Publishing Service is exiting due to an error. The data

field contains the error number.

Data:

0000: 05 00 07 80 ...€

Event Type: Error

Event Source: Service Control Manager

Event Category: None

Event ID: 7023

Date: 4.6.2009

Time: 10:18:23

User: N/A

Description:

The World Wide Web Publishing Service service terminated with the following

error:

Access is denied.

Tommy

"Martin Blackstone [MVP]" <martinb@myrealbox.com> skrev i meddelandet

news:eLEXULF5JHA.5048@TK2MSFTNGP03.phx.gbl...
> Is that all there is in the event logs?

> "Tomppa" <tofors99@hotmail.com> wrote in message
> news:37BFE08E-8AE5-4DDA-BDA8-C9EFDB5E2C01@microsoft.com...
> > Hi
>

>
>> We have an Exchange 2003 server with OVA. Now the World Wide Web
> > Publishing Service is down and booting does not help. If I try to
> > manually start the service I get the error "Could not start the World
> > Wide Web Publishing Service on Local Computer, Error 5 : Access denied
>

>> Any ideas/solutions?
>

>> Mail is still working
>

>> Tommy

>
 
T

Tomppa

No, there is only the Default Web Site

T

"Lee Derbyshire [MVP]" <> skrev i

meddelandet news:u79RmUF5JHA.4272@TK2MSFTNGP04.phx.gbl...
> "Tomppa" <tofors99@hotmail.com> wrote in message
> news:37BFE08E-8AE5-4DDA-BDA8-C9EFDB5E2C01@microsoft.com...
> > Hi
>

>
>> We have an Exchange 2003 server with OVA. Now the World Wide Web
> > Publishing Service is down and booting does not help. If I try to
> > manually start the service I get the error "Could not start the World
> > Wide Web Publishing Service on Local Computer, Error 5 : Access denied
>

>> Any ideas/solutions?
>

>> Mail is still working
>

>> Tommy


> Have a look in IIS Manager, and make sure that there isn't another Web
> Site configured to use the same port numbers for TCP and SSL as the
> Default Web Site is using.

> Lee.

> >

>

> >

>

>
 
T

Tomppa

Is reinstalling IIS an option on a Exchange server 2003?

Tommy

"Tomppa" <tofors99@hotmail.com> skrev i meddelandet

news:37BFE08E-8AE5-4DDA-BDA8-C9EFDB5E2C01@microsoft.com...
> Hi

> We have an Exchange 2003 server with OVA. Now the World Wide Web
> Publishing Service is down and booting does not help. If I try to manually
> start the service I get the error "Could not start the World Wide Web
> Publishing Service on Local Computer, Error 5 : Access denied

> Any ideas/solutions?

> Mail is still working

> Tommy
 
T

Tomppa

Thanks for the info, but it sounds like a job I dont want to do....

<a_wharton@hotmail.com> skrev i meddelandet

news:5d5e7432-9299-42f8-9d6d-e31a9c031649@n8g2000vbb.googlegroups.com...
> Try KB320202
 

Similar threads

Top