Recent content by bobdavcav

  1. B

    two unrelated problems

    Mainly just testing things, but still waiting for a reply here.
  2. B

    two unrelated problems

    I'm having two problems with my new computer with Outlook 2013. 1. I can send email just fine the first time I connect to Outlook, but after that it doesn't work properly. When I first connect, it prompts me for my password and then sends the message as it should. However, on my desktop sending...
  3. B

    return to inbox

    Ok, got this working. Turns out my authentication was different on my laptop than on my desktop.
  4. B

    return to inbox

    Thanks, that worked. I'm also having another problem. This one is that I have Outlook set up to ask me to enter my password when I first log on. However, when I try to send an email, it prompts me for my password like 5 times before it actually sends. Also, it shouldn't prompt me for the...
  5. B

    return to inbox

    Ok I wasn't sure how to word the title of this, so here's what I want done. Currently, it returns me to the inbox after reading each message. I read my inbox from the top down and would like Outlook to automatically go to the next message as soon as I'm done reading the previous message. I set...
  6. B

    Outlook suddenly very slow

    Thanks, it synced with no problem.
  7. B

    Outlook suddenly very slow

    Ah, that worked. I disabled both the Apple Adins and now it works. Hopefully that doesn't mess up syncing with my phone.
  8. B

    Outlook suddenly very slow

    Hello all, My outlook is suddenly very slow to start. On Saturday, I had to uninstall a bunch of Apple stuff because the iTunes update was missing a required DLL and iTunes wouldn't run. I got that working, but ever since then Outlook hangs on the opening screen before the InBox is displayed...
Top