Out of office-Autoreply doesn't work,I configured it correctly alr

  • Thread starter VGhlIEV2YWx1YXRvcg
  • Start date Views 4,382
Status
Not open for further replies.
V

VGhlIEV2YWx1YXRvcg

#1
Office 2003

I changed the settings for the out of the office reply with a message already.

But it does not work. I emailed this user to test out and it doesn't reply

back out of office.

Is there another setting that I am missing? Thanks
 
#2
"The Evaluator" <TheEvaluator> wrote in message

news:28FD3FE1-7736-4316-8B93-596203B55BC5@microsoft.com...


> Office 2003

> I changed the settings for the out of the office reply with a message
> already.

> But it does not work. I emailed this user to test out and it doesn't reply
> back out of office.


Please describe this more completely. How did you enable it? Is the address

with which you are testing an internal or external address?

--
 
V

VGhlIEV2YWx1YXRvcg

#3
Re: Out of office-Autoreply doesn't work,I configured it correctly

I changed it by going to tools > out of office reply > added the txt > done.

The out of office reply doesn't work for external or internal.

Thanks

"Brian Tillman " wrote:


> "The Evaluator" <TheEvaluator> wrote in message
> news:28FD3FE1-7736-4316-8B93-596203B55BC5@microsoft.com...
>
> > Office 2003
> > I changed the settings for the out of the office reply with a message
> > already.
> > But it does not work. I emailed this user to test out and it doesn't reply
> > back out of office.


> Please describe this more completely. How did you enable it? Is the address
> with which you are testing an internal or external address?
> >

>
 
#4
Re: Out of office-Autoreply doesn't work,I configured it correctly

"The Evaluator" <TheEvaluator> wrote in message

news:3AA1D6AC-3ADD-49F7-9D78-DA112734C616@microsoft.com...


> I changed it by going to tools > out of office reply > added the txt > done.

> The out of office reply doesn't work for external or internal.


Did you also choose the "I am currently Out of the Office" radio button? The

OOA won't work unless you did. On top of that, by default Exchange will not

send messages to outside addresses. The Exchange admin can modify that,

however.

--
 
V

VGhlIEV2YWx1YXRvcg

#5
Re: Out of office-Autoreply doesn't work,I configured it correctly

I did choose the Out of the Office radio button. It is on for sure, because

each time I log in, it asks if I want to turn it off, and I leave it on.

I am the current training admin here. So I am still learning, where are the

Exchange settings? I will also see if I can find it. Thanks

"Brian Tillman " wrote:


> "The Evaluator" <TheEvaluator> wrote in message
> news:3AA1D6AC-3ADD-49F7-9D78-DA112734C616@microsoft.com...
>
> >I changed it by going to tools > out of office reply > added the txt > done.
> > The out of office reply doesn't work for external or internal.


> Did you also choose the "I am currently Out of the Office" radio button? The
> OOA won't work unless you did. On top of that, by default Exchange will not
> send messages to outside addresses. The Exchange admin can modify that,
> however.
> >

>
 
#6
Re: Out of office-Autoreply doesn't work,I configured it correctly

"The Evaluator" <TheEvaluator> wrote in message

news:56C8A07D-4FA9-4663-9B7D-132DCF8EFDDF@microsoft.com...


> I am the current training admin here. So I am still learning, where are the
> Exchange settings? I will also see if I can find it. Thanks


Beats me. Ask in microsoft.public.exchange.admin

--
 
V

VGhlIEV2YWx1YXRvcg

#7
Re: Out of office-Autoreply doesn't work,I configured it correctly

Thanks for trying, that link didn't help much either. =[

"Brian Tillman " wrote:


> "The Evaluator" <TheEvaluator> wrote in message
> news:56C8A07D-4FA9-4663-9B7D-132DCF8EFDDF@microsoft.com...
>
> > I am the current training admin here. So I am still learning, where are the
> > Exchange settings? I will also see if I can find it. Thanks


> Beats me. Ask in microsoft.public.exchange.admin
> >

>
 
#8
Re: Out of office-Autoreply doesn't work,I configured it correctly

"The Evaluator" <TheEvaluator> wrote in message

news:E8CD7E1B-1F77-4344-AC30-C97F0EFE5707@microsoft.com...


> Thanks for trying, that link didn't help much either. =[


I took ten seconds to look in that newsgroup and it was very easy to find the

answer:

http://support.microsoft.com/kb/821899

--
 
Status
Not open for further replies.

Similar threads

Top