• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Outlook trying to send email via deleted email account

T

tootall

#1
Trying to use Outlook 2007, but it keeps trying to send the emails via an

email account that was deleted (due to change of ISP). It still sends it by

the correct email account, but not only is it annoying but delays sending

emails etc.

I have already deleted the profile under control panel/mail and recreated

with no change. The email account isn't listed anywhere.
 
R

Roady [MVP]

#2
In which way does this issue reveal itself to you?

Do you get any errors? If so; which?

Which way of recreating your mail profile did you use?

Could it be a stuck read receipt?

See http://www.slipstick.com/how-to-outlook/delete-stuck-read-receipts/

---
"tootall" <tootall> wrote in message

news:99AE3460-1B1D-4E45-A7FA-FA7E92E200F7@microsoft.com...
> Trying to use Outlook 2007, but it keeps trying to send the emails via an
> email account that was deleted (due to change of ISP). It still sends it
> by
> the correct email account, but not only is it annoying but delays sending
> emails etc.

> I have already deleted the profile under control panel/mail and recreated
> with no change. The email account isn't listed anywhere.
 
T

tootall

#3
"Roady [MVP]" wrote:


> In which way does this issue reveal itself to you?
> Do you get any errors? If so; which?
> Which way of recreating your mail profile did you use?
> Could it be a stuck read receipt?
> See http://www.slipstick.com/how-to-outlook/delete-stuck-read-receipts/

> >

> ---
> "tootall" <tootall> wrote in message
> news:99AE3460-1B1D-4E45-A7FA-FA7E92E200F7@microsoft.com...
> > Trying to use Outlook 2007, but it keeps trying to send the emails via an
> > email account that was deleted (due to change of ISP). It still sends it
> > by
> > the correct email account, but not only is it annoying but delays sending
> > emails etc.
> > I have already deleted the profile under control panel/mail and recreated
> > with no change. The email account isn't listed anywhere.


>
 
T

tootall

#4
Having a few problems replying...

Its appears when any send/receive happens, you can see it still list it as

an account it is trying to send email message by (and receive) and then times

out wanting the password. Cancel it and it will continue onto the correct

accounts. No errors.

I removed the profile from Control Panel/Mail, I also recreated it here.

I'll try those instructions tonight.

"Roady [MVP]" wrote:


> In which way does this issue reveal itself to you?
> Do you get any errors? If so; which?
> Which way of recreating your mail profile did you use?
> Could it be a stuck read receipt?
> See http://www.slipstick.com/how-to-outlook/delete-stuck-read-receipts/

> >

> ---
> "tootall" <tootall> wrote in message
> news:99AE3460-1B1D-4E45-A7FA-FA7E92E200F7@microsoft.com...
> > Trying to use Outlook 2007, but it keeps trying to send the emails via an
> > email account that was deleted (due to change of ISP). It still sends it
> > by
> > the correct email account, but not only is it annoying but delays sending
> > emails etc.
> > I have already deleted the profile under control panel/mail and recreated
> > with no change. The email account isn't listed anywhere.


>
 
T

tootall

#5
I lost this link hence so long in replying.

But got the guy to try this and still didn't help. I have found something in

checking the registry and checking if the account is still listed there.

"Roady [MVP]" wrote:


> In which way does this issue reveal itself to you?
> Do you get any errors? If so; which?
> Which way of recreating your mail profile did you use?
> Could it be a stuck read receipt?
> See http://www.slipstick.com/how-to-outlook/delete-stuck-read-receipts/

> >

> ---
> "tootall" <tootall> wrote in message
> news:99AE3460-1B1D-4E45-A7FA-FA7E92E200F7@microsoft.com...
> > Trying to use Outlook 2007, but it keeps trying to send the emails via an
> > email account that was deleted (due to change of ISP). It still sends it
> > by
> > the correct email account, but not only is it annoying but delays sending
> > emails etc.
> > I have already deleted the profile under control panel/mail and recreated
> > with no change. The email account isn't listed anywhere.


>
 

Similar threads