Outlook 2007 Cached Exchange Mode for second mailbox

  • Thread starter Kao Brands
  • Start date Views 2,608
Status
Not open for further replies.
K

Kao Brands

At my company we have assistants that have access to their manager's

calendars and mailboxes. Since are Exchange servers a located in a central

site the WAN connection is slow to our remote sites. We use Cashed Exchange

Mode help with the slow connection. This works well for users that do not

have a second mailbox to manage. Outlook 2007 has a checkbox to allow Cashed

Exchange Mode for a second mailbox but it doesn't seem to work. Whenever you

click on anything in the second mailbox it takes 2 - 3 minutes to open.

Can someone explain why the Cashed Exchange is not working? We are currently

using Exchange 2003 on a Windows 2003 Standard R2 SP2 Server.
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
The cache options only work for non-mail folders (ie, calendars).



"Kao Brands" <KaoBrands> wrote in message

news:F548DEBB-48DC-4979-BBCA-8D1038C8E576@microsoft.com...
> At my company we have assistants that have access to their manager's
> calendars and mailboxes. Since are Exchange servers a located in a
> central
> site the WAN connection is slow to our remote sites. We use Cashed
> Exchange
> Mode help with the slow connection. This works well for users that do not
> have a second mailbox to manage. Outlook 2007 has a checkbox to allow
> Cashed
> Exchange Mode for a second mailbox but it doesn't seem to work. Whenever
> you
> click on anything in the second mailbox it takes 2 - 3 minutes to open.
> Can someone explain why the Cashed Exchange is not working? We are
> currently
> using Exchange 2003 on a Windows 2003 Standard R2 SP2 Server.
 
Status
Not open for further replies.

Top